Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Joaquim

Windows 98 - Explorer updates problems

Recommended Posts

i did an updates using auto-patcher and SP3.64, but they are in English and my Windows is Portuguese...
so i need some help:
1 - how can i back to Portuguese?(explorer, start menu and some menus and even My Computer was translated to English)
2 - the 'as Web' view isn't showed, only the place rectangle... but no text\image.... how can i fix it?
3 - the desktop text backcolor can be transparent?
4 - the DirectX 9 works fine... using the right Graphics drivers or we can get the famous Blue Screen... but why i can't test the 3D?
(Acceleration DirectDraw, Direct3D and texture AGP are disabled... i use the SDD program for get the graphic driver... i can't use the 32\64\128MB's of VBE9X graphic driver, or get the Blue Screen)

5 - i have 1 HDD with 250MB's is NTFS.. but the Explorer is closed with an error... why these error?
6 - i have 2 pens drive(both with 16GB's), but they work normally and 1 is  NTFS...
i use  the VMware 12 because is more faster.
it's too questions for 1 topic, but it's what i need more help

Share this post


Link to post
Share on other sites

i download and install it and then reboot.. seems too faster... but only the Start Menu will be changed to Portuguese(like before tested) :(
"Explor98 - 2007 Dec 12 - 172/175/174kb - DL: ENG / ITA / BRA / Info: 1 / 2- Unofficial Windows Explorer 256 Color Icons Update (EXPLORER.EXE 4.72.3612.1700) (English, Italian, and Brazilian Portuguese)"
so what i'm doing wrong?

Share this post


Link to post
Share on other sites

did i miss something?
the Explorer that i'm thinking, on 'My Computer', isn't Explorer, but Internet Explorer?
please correct me

Share this post


Link to post
Share on other sites

yes the problem was fixed.. i installed the Internet Explorer 6.0 Portuguese(like the Auto-Pach and PS3 hotfixes\updates) and now the Explorer is Portuguese. i never thot the 'My Computer' opened the Internet Explorer for we see the folders and files.
now the 1 and 2 are fixed.. yes doing these now i can see the 'as web page'.

- the 3 i must use an external program for it and add it on StartUp menu: http://smallvoid.com/article/transparent-icon-text.html

 


now i must fix the DirectX limitations and the Graphic Card drivers and open my external hard drive 250GB's in NTFS...
what you can advice me?

Share this post


Link to post
Share on other sites
18 hours ago, Joaquim said:

4 - the DirectX 9 works fine... using the right Graphics drivers or we can get the famous Blue Screen... but why i can't test the 3D?
(Acceleration DirectDraw, Direct3D and texture AGP are disabled... i use the SDD program for get the graphic driver... i can't use the 32\64\128MB's of VBE9X graphic driver, or get the Blue Screen)

I do not understand "i use the SSD program...".

Which video card is in use?

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Joaquim said:

now i must fix the DirectX limitations and the Graphic Card drivers and open my external hard drive 250GB's in NTFS...
what you can advice me?

You can still find around the (read only) version of Sysynternals NTFS driver:

https://www.techrepublic.com/article/installing-sysinternals-ntfs-for-windows-98-driver/

or this one :

https://www.diskinternals.com/ntfs-reader/

https://eu.diskinternals.com/files/NTFS_Reader.exe

or this one, use with care (read/write):

https://www.paragon-software.com/home/ntfs-win98/

this is I believe an earlier version, latest cannot be obtained anymore AFAIK:

https://www.softpedia.com/get/System/Hard-Disk-Utils/Paragon-NTFS-for-Win98.shtml

or you can use the :

https://www.softpedia.com/get/System/Hard-Disk-Utils/Active-NTFS-Reader-for-DOS.shtml

Another option:

https://msfn.org/board/topic/86932-helpaccess-ntfs-from-dos-boot/

 

These latter two  are however DOS, not windows, cannot say if they will work in a DOS window.

jaclaz

  • Like 1

Share this post


Link to post
Share on other sites
On 1/29/2020 at 2:40 PM, deomsh said:

I do not understand "i use the SSD program...".

Which video card is in use?

i'm sorry, i mean "SciTech Display Doctor v7.0 Beta"

Share this post


Link to post
Share on other sites

jaclaz: the problem is more:
- the USB driver is unstable... everytime that i turn on, i must see the USB drivers and  i get '!'...
- i install the NTFS program\drivers, but when i click(not double click), on 'My Computer', the windows freezes and i must reboot or turn off.
if i use the fat32 i don't get problems.. unless the USB driver have the '!'.
yes i use  VMware and i installed the tools

Share this post


Link to post
Share on other sites

Hmmm.

I don't know, it is entirely possible that the VmWare you are running is not fully compatible with the USB drivers.

Whay is the "host" OS (i.e. the system where you are running the VmWare)?

Maybe it is possible to disable the USB and map the physicaldirive, *like* (this may depend also on the VmWare version you are running):

https://www.vmware.com/support/ws5/doc/ws_disk_add_raw.html

jaclaz

  • Like 1

Share this post


Link to post
Share on other sites

i'm sorry, yesterday i was out of these forum... maybe forum problems or something

i'm using windows 10.. the VMware is 12.. i can't install the last version, because my CPU(duo) don't support it.. at least was the message from the installer.
but i belive these problem have to do with Auto-patcher and SP3.. yes i used both... maybe some hotfix\update is conflicted

Edited by Joaquim

Share this post


Link to post
Share on other sites

As said above you can try to map the physicaldrive, thus by-passing the 98 USB driver in the VM.

Alternatively, you can try the good ol' plain "Lexar" driver, see here:

the original article is in Italian ( a Portuguese should be able to read it without particular issues):

http://www.wintricks.it/faq/usbpen98.html

just in case a short English translation of the most relevant part is here:

https://web.archive.org/web/20100622043413/http://www.boot-land.net/forums/index.php?showtopic=2411

jaclaz

 

Share this post


Link to post
Share on other sites

before that i need more 1 help: on 'My Computer', i get the drive B.. i don't know why... if i click on it or the Windows search something on it, the Windows 98 freezes.
i can fix these bug?

Edited by Joaquim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...