Jump to content

Network Issues with Extra Ram installed.


CaelThunderwing
 Share

Recommended Posts

so one last lingering problem to iron out w/ this Optiplex GX260, "Networking"

this particular one based on service tag, uses the Intel 8254x 1000 NIC (windows 98 installs it as "Intel Pro 1000 MT Desktop Adapter" ) but after reboot from installing drivers, an endless loop of "Windows Protection Error" untill i remove the installed device in Device manager in Safe Mode.  (the driver they provide is  https://downloads.dell.com/network/R54402.EXE  )

successfully installed atm is Rloew's Ram Patch, Main Core files for U98SESP3, IE6SP1, KernelEX 4.5.3(beta 17)
total ram: 1256 MB

any way to get Networking fixed? (would be nice to do Filesharing over the network,) and if memory serves once it is working dont i haveto do some optimization to get high network transfer speeds?

Link to comment
Share on other sites


The /M Option on my RAM Limitation Patch fixes a DMA Memory issue that is often triggered by the use of Gigabit Network Adapters. The problem usually appears as a VFAT failure BSOD.

I am not aware of any 9x Driver for the Intel Pro 1000 MT.

Link to comment
Share on other sites

Ya i could be mistaken but i'm 99% sure I ran a 1000MT in a 98se box before.  There are drivers.  That being said 1000MT is buggy on some intel PCI sets i thought as I recall.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...