Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
CaelThunderwing

Network Issues with Extra Ram installed.

Recommended Posts

so one last lingering problem to iron out w/ this Optiplex GX260, "Networking"

this particular one based on service tag, uses the Intel 8254x 1000 NIC (windows 98 installs it as "Intel Pro 1000 MT Desktop Adapter" ) but after reboot from installing drivers, an endless loop of "Windows Protection Error" untill i remove the installed device in Device manager in Safe Mode.  (the driver they provide is  https://downloads.dell.com/network/R54402.EXE  )

successfully installed atm is Rloew's Ram Patch, Main Core files for U98SESP3, IE6SP1, KernelEX 4.5.3(beta 17)
total ram: 1256 MB

any way to get Networking fixed? (would be nice to do Filesharing over the network,) and if memory serves once it is working dont i haveto do some optimization to get high network transfer speeds?

Share this post


Link to post
Share on other sites

Posted (edited)

The rloew's RAM patch comes with the /M switch to specifically target the issue with Network Cards, read the included manual for more info.

As for network optimizations, try using the TCP Optimizer v. 3.08 from here:
https://www.speedguide.net/downloads.php

Edited by MrMateczko

Share this post


Link to post
Share on other sites

The /M Option on my RAM Limitation Patch fixes a DMA Memory issue that is often triggered by the use of Gigabit Network Adapters. The problem usually appears as a VFAT failure BSOD.

I am not aware of any 9x Driver for the Intel Pro 1000 MT.

Share this post


Link to post
Share on other sites

Ya i could be mistaken but i'm 99% sure I ran a 1000MT in a 98se box before.  There are drivers.  That being said 1000MT is buggy on some intel PCI sets i thought as I recall.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...