Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Zollex

Problem Acronis backup fail

Recommended Posts

I have a problem with Acronis backup. I restored Win7 but when booting stops at the loading screen (goes in a loop). Also I can not save the mbr on the disk. When I choose backup, it asks me to save the MB to another disk. But the MBR does not help to boot Win7?

Share this post


Link to post
Share on other sites

mmm

maybe it can't backup activly used system files :P
these are usualy tagged with $ prefix

Share this post


Link to post
Share on other sites

Please, describe which program settings did you use for the backup and where did you store the backup (another partition, internal/external HDD, cloud). I don't have personal experience with Acronis, but this kind of programs usually have separate 'system backup' mode that does everything automagically, it should use native Windows APIs to backup the files (including the ones in use) and recognize boot partition and system partition.

Share this post


Link to post
Share on other sites

I solved. I had created a GPT partition and for that reason it did not work. Maybe it would work, but I do not know why it worked with the basic mbr.

Share this post


Link to post
Share on other sites
6 minutes ago, Zollex said:

I solved. I had created a GPT partition and for that reason it did not work. Maybe it would work, but I do not know why it worked with the basic mbr.

Maybe the fact that the GPT scheme has not a "real" MBR, but rather a "protective" one with NO code and a single partition table entry spanning the whole disk might be the reason ... :dubbio:

jaclaz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×