Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Start Is Back - 2.1 release


Tihiy
 Share

Recommended Posts


At the moment, StartIsBack takes over the Windows key everywhere. I think it would be better if it only took over the Windows key when you are in the desktop.

When you are in Metro, the Windows key should behave as designed by Microsoft (that is, when in Metro start screen, the Windows key should bring you back to your previous app. When you are in a metro app, the start key should bring you to the metro start screen). Or at least there should be an option for this behaviour.

Agree with this.

Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested - check this post for details. Same with most programs' taskbar icons that disappear after installation. Sign-out/in is required to get them back.

post-367460-0-69281900-1356311976_thumb.

Edited by Amigafever
Link to comment
Share on other sites

It is only when I manually browse via the All programs list in the start menu that the context menu item does not appear. Several other context menu items are also absent:

This will be fixed in the next version.

Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested

This is a problem with Windows Defender, unfortunately. When start menu is querying link files to get icon, defender re-scans the target of the shortcut which slows system down. It slows down whole i/o sybsystem to the crawl when a lot of shortcuts are displayed (and search displays lot of them). Icon extraction hits timeout that's why icons could be not displayed. I'll try to increase timeout or create a more viable workaround but to get rid of this behavior you should use some other AV.
Link to comment
Share on other sites

It is only when I manually browse via the All programs list in the start menu that the context menu item does not appear. Several other context menu items are also absent:

This will be fixed in the next version.

Thanks!

Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested

This is a problem with Windows Defender, unfortunately. When start menu is querying link files to get icon, defender re-scans the target of the shortcut which slows system down. It slows down whole i/o sybsystem to the crawl when a lot of shortcuts are displayed (and search displays lot of them). Icon extraction hits timeout that's why icons could be not displayed. I'll try to increase timeout or create a more viable workaround but to get rid of this behavior you should use some other AV.

I don't experience this missing icons issue. But I do notice that the display of icons can be a bit laggy (i.e. sometimes takes a second or two before they display). Is the cause the same?

If I remember correctly, I got a similar behaviour when I tried another Windows 8 start menu replacement a few weeks ago (Start8) but the lagginess was not present in Windows 7 with the native start menu (with MS Security Essentials and Windows Defender installed).

Link to comment
Share on other sites

I don't experience this missing icons issue. But I do notice that the display of icons can be a bit laggy (i.e. sometimes takes a second or two before they display). Is the cause the same?

Yes. Unfortunately it's a bug in Windows 8' Defender. :}
Link to comment
Share on other sites

It is only when I manually browse via the All programs list in the start menu that the context menu item does not appear. Several other context menu items are also absent:

This will be fixed in the next version.

Sweet!!! :)

Look forward to the next release.

Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested

This is a problem with Windows Defender, unfortunately. When start menu is querying link files to get icon, defender re-scans the target of the shortcut which slows system down. It slows down whole i/o sybsystem to the crawl when a lot of shortcuts are displayed (and search displays lot of them). Icon extraction hits timeout that's why icons could be not displayed. I'll try to increase timeout or create a more viable workaround but to get rid of this behavior you should use some other AV.

I'm not seeing this issue - FWIW, I've always had the Windows Defender disabled. :thumbdown

Link to comment
Share on other sites

Version 1.3 Release

http://www.startisback.com/#download-tab

Changes over RC:

Fixed: shortcuts created by Windows Installer didn't show 'Pin to Start Menu'

License key no longer stored as a plain text in registry

AeroByDesign skin updated

Business license keys are now available:

http://www.startisback.com/#business-tab

Those who donated $10 or more during development have Business license. Congratulations!

Merry Christmas and Happy New Year!

Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.

Improvements for enterprise and individual users are also planned.

Edited by Tihiy
Link to comment
Share on other sites

Version 1.3 Release

http://www.startisback.com/#download-tab

Changes over RC:

Fixed: shortcuts created by Windows Installer didn't show 'Pin to Start Menu'

License key no longer stored as a plain text in registry

AeroByDesign skin updated

Business license keys are now available:

http://www.startisback.com/#business-tab

Those who donated $10 or more during development have Business license. Congratulations!

Merry Christmas and Happy New Year!

Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.

Improvements for enterprise and individual users are also planned.

Now that's a Christmas present!

Link to comment
Share on other sites

Merry Christmas and Happy New Year!

Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.

Improvements for enterprise and individual users are also planned.

Merry Christmas!!! Happy and safe New Year to you and your loved ones!

Thanks for the update, and I'll buy a business license sometime soon.

Link to comment
Share on other sites

Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested

This is a problem with Windows Defender, unfortunately. When start menu is querying link files to get icon, defender re-scans the target of the shortcut which slows system down. It slows down whole i/o sybsystem to the crawl when a lot of shortcuts are displayed (and search displays lot of them). Icon extraction hits timeout that's why icons could be not displayed. I'll try to increase timeout or create a more viable workaround but to get rid of this behavior you should use some other AV.

Thanks, I'm using the Outpost suite and not Windows Defender (disabled) in these pc's. Maybe I should add something to the malware real-time scanner's exclusion list? Or could it be the firewall that's causing the problem?

Edited by Amigafever
Link to comment
Share on other sites

Unfortunately I started getting the "no icon" in the main Start menu again. This happened twice on fresh boot with StartIsBack 1.3 (never got that in 1.3 betas) :}

I'm on i7, 8GB RAM and a SSD, Windows Defender is disabled, no antivirus or anything that should be dragging the system too.

Edited by kong
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...