Jump to content

Sysprep failing every time


Recommended Posts


I just installed windows 7 onto a test machine and when it prompted for my username I rebooted it into audit mode. Then I installed all and after that I sysprepped it into audit mode using the generalize option. After that (and imaging of course) I tried booting into the same pc to reseal it and test the oobe part and invariably this is what happens:

- It boots for the first time into a bsod stating the system halted (no error code is shown, something about memory parity check)

- It endlessly reboots and gives me a message telling me that it encountered an unknown error and will restart after reboot. This happens until I restore the backup made and then it does it all over again (bsod + endless reboot for unknown reasons).

I've tried every repair option from Windows setup to no avail and am starting to think I might have to do it all over again, so I'm posting here first in case someone can help.


Link to comment
Share on other sites

There are some things you need to tell us (if you haven't fixed it already) in order for us to do anything.

1. What is the Error Code in the "BSOD" ???

2. Check the Panther logs:

  • C:\windows\panther
  • c:\windows\system32\sysprep\panther

There should be log files in there that may show warnings or errors which should point to the cause of the problem.

Link to comment
Share on other sites

1. use a pe and than type:

"bcdedit /store "C:\Boot\BCD" /enum /v"

look for: "detecthal=Yes"

no?!, than copy the {guid} of the OS and type and past the {guid}:

"bcdedit /store "C:\Boot\BCD" /set {guid} detecthal yes"

that should fix it.

2. did you install with a unattened.xml? ...sysprep with a xml?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...