Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
ZaPbUzZ

INTEGRATION ISSUES

Recommended Posts

Hi.

am using windows XP PRO SP3.

wasted a few cd's on this lol.

tried to use nlite and windows 7 transformation pack together.

It works but the sound subsystem fails and unsigned themes don't work.

applied the uxtheme patch within nlite and set some unattended settings.

like cdkey.

it doesn't matter which i use first sound will not function and the uxtheme patch doesn't either in either apps.

I want to use the windows7 transforation pack to update dialogs icons etc.

Nlite allows me to put in sp3 and some control panel extensions.

Share this post


Link to post
Share on other sites

Supplimental:

I've tried another soundcard same issue.

all i can guess is the uxtheme between the apps are either different versions between nlite and w7 transformation pack or some new bug measure on sp3 deliberately put there to pi55 me off!

But yeah try my compilation using the above mentioned tools you'll get simular results; microsoft virtual pc actually produced sound before i upgraded to my compilation.

My past success was just trial and error until i got my result and that was just loading vpc and replacing missing dll's on the iso on the fly with setup errors lol

this is totally different

Share this post


Link to post
Share on other sites

is the transformation pack an addon or can it be integrated u might have to create as an addon or install after

Share this post


Link to post
Share on other sites

Please attach your LastSession.ini and shortly explain the procedure.

Share this post


Link to post
Share on other sites
On 5/23/2009 at 6:35 PM, ZaPbUzZ said:

Supplimental:

I've tried another soundcard same issue.

all i can guess is the uxtheme between the apps are either different versions between nlite and w7 transformation pack or some new bug measure on sp3 deliberately put there to pi55 me off!

But yeah try my compilation using the above mentioned tools you'll get simular results; microsoft virtual pc actually produced sound before i upgraded to my compilation.

My past success was just trial and error until i got my result and that was just loading vpc and replacing missing dll's on the iso on the fly with setup errors lol

this is totally different

I actually discovered it was the integrators fault. It broke support by changing contents of the istall disc. The integrator was ryanvm before i used nlite.

Edited by ZaPbUzZ
additional info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...