Jump to content

Internet Explorer 8


Recommended Posts


How I did xp with ie7 was running IE7 with silent switches on svcpack so I'm sure you could do the same using either the firstlogon stuff, synchonizecommands or setupcomplete

The way my disc works to install apps is the synchronizecommands copys a program and puts it in the startup folder for all users, when the user logs in for the first time it runs the app which then runs any other app installs with silent switches.

Sounds confusing...I can post my codes for my autounattended and setupcomplete if you want.

Link to comment
Share on other sites

I had this issue but it was for some other updates. Are you doing other updates with ie8? I got my updates from the Ryanvm.net and some of them were corrupted so I ened up just redownloading everything manually myself using the kb numbers listed and thats how I got it to work.

Link to comment
Share on other sites

I had this issue but it was for some other updates. Are you doing other updates with ie8? I got my updates from the Ryanvm.net and some of them were corrupted so I ened up just redownloading everything manually myself using the kb numbers listed and thats how I got it to work.

Only other thing I was slipstreaming was some Ultimate extras. They worked fine. I've tried both the pkgmr method and peimg without any luck. I have been able to integrate all other security updates in my wim file using peimg.

Link to comment
Share on other sites

Integrating IE8 with the Ultimate Extras causes this problem. Actually, not only integrating but updating windows with the IE8 and Ultimate Extras on the same windows session cause the same errors.

For the solution, do not include Ultimate Extras to the integration. And if you are updating Vista, restart the computer after ie8 installation immediately before installing ultimate extras.

Link to comment
Share on other sites

Integrating IE8 with the Ultimate Extras causes this problem. Actually, not only integrating but updating windows with the IE8 and Ultimate Extras on the same windows session cause the same errors.

For the solution, do not include Ultimate Extras to the integration. And if you are updating Vista, restart the computer after ie8 installation immediately before installing ultimate extras.

Well that sucks. *curses Microsoft*

Thanks for the info though.

Link to comment
Share on other sites

Integrating IE8 with the Ultimate Extras causes this problem. Actually, not only integrating but updating windows with the IE8 and Ultimate Extras on the same windows session cause the same errors.

For the solution, do not include Ultimate Extras to the integration. And if you are updating Vista, restart the computer after ie8 installation immediately before installing ultimate extras.

try to install this an update Download

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...