Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Jonnyboy82

[Tool] FFaM v1.0.2.11

Recommended Posts

Hello jonnyboy82, i have been testing the version 1.0.2.11, this months over the version of firefox 14, and found this bugs;

I have created the firefox installer in windows 7, and in Windows 7 does not apear this bug.

In Windows XP this installer ask for check compability about extensions and need click a button to continue.

I have check the option "make firefox default browser", but when finnish install, i open firefox and it ask for default browser...

Can You check this jonnyboy82?

Thanks

Edited by El_Esteban

Share this post


Link to post
Share on other sites

Hello,

First of all, Thank you for this application! :thumbup

I am here because I have some problems in running it. I have windows 7 Professional, Service Pack 1, 32Bits, and when I run the app I get JIT error and also is asking for "en-US" folder, and it is complaining about write access.

I have tried to run it in normal way and in as administrator way - same error(s);

I have created that folder - Nothing happen;

I have downloaded the Firefos 17 installer, and I have put it in the same folder as the application, I have extracted the files from the installer and then I put them into the same folder, as app; Then in the en-US folder, and the full installer too - Same error(s);

I don't know what is not working.

I have attached the printscreen in FFaM-1.png, and the error details in FFaM-2.txt.

post-368255-0-21006700-1355142935_thumb.

FFaM-2.txt

Thank you for any idea and any help!

Share this post


Link to post
Share on other sites

I will try to do it tomorrow on windows xp... just as a test

Share this post


Link to post
Share on other sites

Unfortunately is not working. Same errors... I did that on windows xp sp3, dotnet 3.5.

Regards

Share this post


Link to post
Share on other sites

Hello,

I've got the exact same problem with Windows 7 64 bit and the french instal of Firefox.

Any help appreciated.

Thanks.

Share this post


Link to post
Share on other sites

Dear Sir

 

Kindly help me out error attached as image.

 

Regards,

 

 

post-390095-0-26480100-1407019111_thumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...