Jump to content

Wireless Doesn't Detect Networks

Cain Mx

Recommended Posts


I made my own Windows with nLite, but... for some reason when windows starts, the info balloon show me that there are networks detected, but when i open the Wireless Network manager doesnt show anything.

The router works fine, because i just installed an original Windows without mod, and works.

What services, or tweaks should i have to make the wireless work?....

- Wireless Zero Conf, works

- Wi-Fi Card Works

- Router works

Thanks!... (Sry for my english)

Edited by Cain Mx
Link to comment
Share on other sites

Same thing here! :(

I'm using Windows XP pro SP3 Spanish with nLite 1.4.5 Final

That's a strange behabiour. I use nlite's tool for not autoremoving components (I select DHCP/Wireless) but this won't solve the problem.

I can't see any wireless network, all remaining services are autostarted (services.msc)

I attach my config file wishing It can help someway...

Thank you a lot!


Link to comment
Share on other sites

Same issue here with an XP SP3 disc, using the exact same removed components as my SP2 disc that worked with nLite, is there a bug here?

I guess my solution for now is using a different app for managing wifi connections as for me anyway it is only the built in Windows app for managing wireless connections that tells me all access points are out of range

Edited by iNFEKT
Link to comment
Share on other sites

Hi there!...

As i know, is that about Windows Services... I just disable some services in a XP SP2, and i had the same problem. So, i've restored the system and works again.

Now, i'm gonna disable again the services but i will take note about them. I'll see if a services is doing the problem.


Well, the error in XP SP2 was in EventLog Service, when i disable it, the Networks didn't show. And when i enable it, all works fine. But, in SP3 doesn't work.

I give up. Anyone can help us, please?...

Thanks!... (Sry for my english)

Edited by Cain Mx
Link to comment
Share on other sites

i have the same problem since last week; the list for "available wireless networks in range" kept being empty; after 3-4 nlites i ended up with a working and a non-working configurations; posting both of the configurations and the difference;





Difference(removed components in the Non-Working config):

;# Network #

Client for Netware Networks

Communication tools

Comtrol Test Terminal Program

Connection Manager

FrontPage Extensions

H323 MSP

Internet Connection Wizard

Internet Information Services (IIS)

IP Conferencing

MSN Explorer


Network Diagnostic

NWLink IPX/SPX/NetBIOS Protocol


Share Creation Wizard

Synchronization Manager

Vector Graphics Rendering (VML)

Web Folders

Windows Messenger

;# Services #


Application Layer Gateway

Beep Driver

Distributed Link Tracking Client

Error Reporting

Extensible Authentication Protocol Service

Fax Service

Health Key and Certificate Management Service

IMAPI CD-Burning COM Service

Indexing Service


Network Access Protection (NAP)

Network DDE


Quality of Service (QoS)

Remote Registry

Removable Storage

Route Listening Service

RPC Locator

Service Advertising Protocol

Simple TCP/IP Services

System Restore Service

Task Scheduler


Uninterruptible Power Supply

Volume Shadow Copy

Windows Time

Wired AutoConfig

ONE or more of the above components/services is responsible(there is a dependency); hope someone can pin-point the cause(me just cant invest the time); my guess is, its one of the top components in "Network" section;

note: this is an SP3 issue(i read that in SP3 the wireless subsystem has been completely/partialy redone); never had this issue in SP2

Edited by sarkash
Link to comment
Share on other sites


I bet it's the bottom one. :)

In order of suspiciousness:

Wired AutoConfig

Extensible Authentication Protocol Service

Health Key and Certificate Management Service

Network Access Protection (NAP)

Application Layer Gateway (if Windows Firewall is involved)

Route Listening Service (if router is involved; but very unlikely)

Nothing in # Network #.

But, knowing Microsoft, there might be a hidden dependency...


Link to comment
Share on other sites

Application Layer Gateway (if Windows Firewall is involved)

Had this problem with wifi - everything seemed to be fine but can't see anything in network list and as a result can't connect.

Link to comment
Share on other sites

Actually that didn't solve anything, it stops on its own and is definitely dependant on more services than just those two. I put those services along with wireless zero on automatic startup and its still not working. Only way I can get it working in windows is put ALL services on automatic startup, and thats just excessive. I'm thinking about possibly just removing all the wireless services and using wifi hopper like everyone else?

Edited by iNFEKT
Link to comment
Share on other sites

I would suggest keeping service such as system event viewer and similar, as from the get-go you boot windows up until login till you have logged in windows gets updated on whats where. Also posting last session.ini's where 99% is removed, isnt helpful, it would be nice if people could remove all languages and keyboard information from them as its regardless not the culprit. I would check into Network diagnostic service, most because im curious of it, but seems new to me? im not sp3 however. not xp 32bit even.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...