Jump to content

SP3 don´t accept Corporate VLK ?


Neo - Matrix
 Share

Recommended Posts

Hi guys,

I´m trying out some of the builds of SP3 on my Company ...

When i Integrate the ServicePack into the source with nLite - it doesn´t accept my VLK Key of the Comapany ...

Wow, how to by pass it ... i have over 30.000 computers running windows xp sp2 on it, can´t simple change the key.

if i install sp3 on a fresh sp2 source (with the key VLK on it ) it works like a charm !

Link to comment
Share on other sites


Hi guys,

I´m trying out some of the builds of SP3 on my Company ...

When i Integrate the ServicePack into the source with nLite - it doesn´t accept my VLK Key of the Comapany ...

Wow, how to by pass it ... i have over 30.000 computers running windows xp sp2 on it, can´t simple change the key.

if i install sp3 on a fresh sp2 source (with the key VLK on it ) it works like a charm !

IIRC there was some known issues with volume license keys in earlier SP3 builds, but for example my current legitimate VLK key works with build 5503 like a charm so I have reason to belive this won't be an issue in final version.

Edited by Raynor
Link to comment
Share on other sites

It accepts mine just fine.

I will try the pidgen trick ...

I´ve tryed the last build 3300 PT-BR ... and didn´t accepted ( just with pidgen ). But the last 5503 leaked build worked just fine. I think RTM will work without problem. ( I Hope ), cause change keys over 30.000 computers will not be cool.

Link to comment
Share on other sites

It accepts mine just fine.

I will try the pidgen trick ...

I´ve tryed the last build 3300 PT-BR ... and didn´t accepted ( just with pidgen ). But the last 5503 leaked build worked just fine. I think RTM will work without problem. ( I Hope ), cause change keys over 30.000 computers will not be cool.

Just wait for the RTM... I don't dare to install a beta package on a production machine until it RTM's and thorough testing on a spare / virtual machine.

Link to comment
Share on other sites

  • 1 month later...

I have been having this problem too; I got it to Work by using an original XP (no SP) as the base (VL Ver.) then using Nlite I slipstreamed SP3 on. i did it on an XP with SP2 PC. But I found the key to getting it to work was with a vanilla XP original CD and not a previous Slipstreamed version of XP.

Link to comment
Share on other sites

I have been having this problem too; I got it to Work by using an original XP (no SP) as the base (VL Ver.) then using Nlite I slipstreamed SP3 on. i did it on an XP with SP2 PC. But I found the key to getting it to work was with a vanilla XP original CD and not a previous Slipstreamed version of XP.

It works fine for me with a gold cd Windows XP VL (labeled WXPVOL_EN) and SP3 integrated on it.

Link to comment
Share on other sites

  • 2 weeks later...

The cause of this is slipstreaming SP3 into a VLK XP under Windows Vista. If you perform the same operation under Windows XP then the VLK XP will accept your CD key, if performed under Vista it won't accept any CD key. Or if you use the latest version of nLite, it apparently will do it correctly under Vista.

Link to comment
Share on other sites

I'm not sure it's still the case, since I can find nothing directly about it on nLites Site or its Forum, but I was fairly certain the nLite was not for Commercial use.

I am transferring this topic to the nLite forum and locking it. If the nLite Forum Moderator sees fit to open the topic again then I'm sure they will do so.

Thank you for your understanding in this matter!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...