Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'WinME'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hello =) I install WinME on computer with next configuration: Asus P5B Deluxe, Intel Core2Duo E6700, 8GB RAM, geForce 8800GTX, 500GB Seagate HDD WinME normally installs on 320GB partition (i'm shocked by this fact), and without installing additional drivers may detect USB-devices. I install on ME unofficial Service Pack, and all may be well... but 8800GTX don't want works with nVidia drivers. I tried install 81.98, but system ignore it. I tried install 82.69, and system don't want booting with it (I don't patch this driver, and don't change it files). When I delete this driver (in Safe Mode), system boots good. What i can do for solve this problem? And, if who knows, I search 9x drivers for my motherboard. I many googling it, but found only 2k\XP drivers, nothing for 9x. Thanks for your attention, regards!
  2. See to me, there is ABSOLUTELY NO up to date browser that works on Win9x. By that I mean one that can render HTML5 and do banking. Right there, that should render Win9x as only being appropriate for offline use.
×