Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Leninoux

Member
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Leninoux

Profile Information

  • OS
    ME
  • Country
  1. Hello =) I install WinME on computer with next configuration: Asus P5B Deluxe, Intel Core2Duo E6700, 8GB RAM, geForce 8800GTX, 500GB Seagate HDD WinME normally installs on 320GB partition (i'm shocked by this fact), and without installing additional drivers may detect USB-devices. I install on ME unofficial Service Pack, and all may be well... but 8800GTX don't want works with nVidia drivers. I tried install 81.98, but system ignore it. I tried install 82.69, and system don't want booting with it (I don't patch this driver, and don't change it files). When I delete this driver (in Safe Mode), system boots good. What i can do for solve this problem? And, if who knows, I search 9x drivers for my motherboard. I many googling it, but found only 2k\XP drivers, nothing for 9x. Thanks for your attention, regards!
×