Jump to content

martin10018

Member
  • Posts

    26
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Germany

Everything posted by martin10018

  1. OK, did the installation now: 1. Installation worked like a charm (despite the non-working restart button) 2. Could not test the Reloader since there was nothing to reload 3. Deinstallation also worked but in between WFP popped up and asked the usual blurb XPize.net looks very promising!
  2. The new installer is great! I like it. Did not run an installation yet, will do this this evening. Gonna report about my results (German XP Home SP 2).
  3. Why don't you upload your work at deviantART? Downloading from FileFactory or RapidShare is a real pain for most users. And on dA your work will get much more attention.
  4. Hi damian666, thanks for taking over from Energize! Your pack works flawlessly on my German Windows XP Home. Keep up the good work. martin10018
  5. Anyone??????????????? You mustn't. But you should (otherwise you will never be able to get your original XP icons back).
  6. You DID read the sentence directly above your post?
  7. The easiest way would have been the link to the homepage: http://www.planetharrington.com/products/s...tmenu/index.htm
  8. Uninstalling the patch solved the problem. XPize 4.6 is affected by the problem also.
  9. Just installed the beta on my German Windows XP Home and it's very, very good. Especially for a beta. Thanks! Just a few comments: --- The bootscreen was not applied (yes I did reboot two times). Don't know why, with Xpize it worked. --- The visual style is also very good. But you should have a look at Leosss' Stolen5 http://www.deviantart.com/deviation/52387808/ He uses oddbasket's instructions for a vista orb and that looks better. So you could get rid of the crappy VistaStart app. --- I don't like the logoff window. You should use something with an Aurora backup. That would fit better. --- Immediately after the installation I did a reload and 'mstscax.dll' was reloaded. Any idea why? ---
  10. VTP is well known for seriously damaging a lot of Windows installations. I highly recommend to stay away from it. Vistamizer is also very good but it has some little problems ATM. The XPize installer system is simply the best. Never had any problems with it.
  11. If you have a look at the competition here http://www.public.sytes.net/hoefs/windows/...zer〈=en (Mostly German) you can see that this probably has something to do with the latest Windows patch from last week: KB925902 Try uninstalling it and see if the problem still exists.
  12. Great news! That would be an Easter egg then... ;-)
  13. Thanks Xpero! BTW: Mirror 3 to 7 are not working!
  14. Great work! Thank you! The archive is buggy. It's missing the 'shell' folder. So shellstyles will not work..
  15. Any news on new beta or final? Or are you on Vista now?
  16. I have just installed 4.6 Beta 2. First of all i've uninstalled 4.3 and after that IE7 and WMP11 seems to be uninstalled. After installing 4.6 Beta 2 and reinstalling IE7 and WMP11 it all works fine for me but this is a very dirty bug. I think it's because the uninstaller stores the current settings from the installation of 4.3. Afterwards i've installed IE7 and WMP11 . . . You should have made a "reload" after installing WMP 11 and IE 7. How should Xpize know that you've installed them afterwards? The uninstallation copies back the modified resources at patch time...
  17. Uninstalling Beta 1 broke my IE 7 installation. Edit: I've seen the other thread about it...
  18. Why???? Please rethink that. Not everyone uses WMP 11. I don't, since WMP 11 breaks support for some of the download shops I use. It isn't a mandatory update. Same with IE 7. So I'll have to stick with beta 1.
  19. Looks promising! BTW: What's the Vista visual style you are using in your screenshot?
  20. As far as I understand Xpero Xpize looks for 7-Zip in the default system path for programs (%PROGRAMFILES%). As I install all my programs in a seperate path on another partition, Xpize does not recognize 7-Zip. You can bypass this by copying the 7-Zip dir to C:\Programme before the installation. After the installation you can copy the contents of the folder to the real dir. If you update 7-Zip (which probably happens quite often) you obviously lose all the changes. You can only avoid this by installing 7-Zip to the default path ATM.


×
×
  • Create New...