Jump to content

Tasslehoff

Member
  • Posts

    39
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Tasslehoff

  1. Works perfectly in FF 3.0, but severely broken in IE7. It's the website.
  2. I had IRQL errors as well with one of my overly fried memory sticks a few months ago. I didn't get the BSODS until I swapped the memory sticks around after realising all my RVM installs were going haywire in VMWare and large file copies were getting different md5 hashes , sure enough memtested and got near instant errors.
  3. Have you checked your bios to make sure the CD drive is the first boot device otherwise if the HD is first the CD will never boot. If it's been serviced or repaired they may have switched the boot sequence to make it boot faster. Check your mobo manufacturer on how to get into the bios, it's usually DEL for Gigabyte boards and F1/F2 or a combination of CTRL ALT ESC buttons.
  4. It may help us if you post your winnt.sif somewhere for us to troubleshoot. eg: my basic winnt.sif file (I like to partition manually)
  5. Coretemp doesn't install any services or extra erroneous files afaik as it's just a standalone program I think. I'd do a few spyware scans and delete your firewall settings and start over. Or post a hijackthis log to one of those other security related forums.
  6. Hi Shark this is a great pack but do you have any advice as to how to change the install location. Have you tried this in the past or does it require a complete rewrite of the msi? I've been fiddling around with your msi in orca and temporarily removed the gear stuff so I don't have to keep restarting the comp on uninstalling and I've tried for a couple of hours changing all the install folder options under the directory row and custom action but I'm totally flabbergasted at this point as it continually installs to program files. I've been reading through a couple of other older threads but no go. I've got all my unattended winamp/MPC/quicktime/real/powerdvd7.2 stuff going to programfiles\multimedia but this msi stuff is a bit new to me.
  7. If you're running IE 7 and mean you want the old IE 6 toolbar I think it's [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser] "ITBar7Position"=dword:00000001
  8. It works properly in Firefox but the website is ridiculously slow, using java 6 btw. Haven't updated to 6.1 yet. Using IE you don't get the nifty scroll/zoom functions, well I can get zoom in but haven't figured out zoom out/scrolling.
  9. Just a noob guess but is noved.inf supposed to be either nodev.inf or novel.inf. Couldn't find the noved.inf in google.
  10. Have you slipstreamed the SPTD stuff prior via an rvm/nlite addon? The default Daemon tools installer thingie I think normally checks for and installs sptd if necessary, reboots and THEN installs DT so it might be messing up trying to add a runonceex reg entry or something maybe which could be getting deleted/overwritten somehow. I use Roguespears addon without the crapware, which installs sptd through svcpack and DT at runonceex.
  11. Customizing the InstallPath and Foldername location doesn't work in 7.3 if you were using my 7.2 custom.ini config and they'll only break the non-folder shortcuts which is a nuisance. Otherwise you're doing something wrong. Also adding this line to the pdvd7.reg file stops the registration dialog box ever popping up, well it hasn't yet. [HKEY_LOCAL_MACHINE\SOFTWARE\CyberLink\Common\EvoParser\PowerDVD\7.00] "AutoCheckPeriod"=hex:ff,00,00,00
  12. If you need the online form plugin just copy the chunky 8.4MB acroform.api file from a full install to a safe spot uninstall the full version, install sharky's lite version and simply copy the said file to the program files\adobe\reader 8.0\reader\plug_ins directory and presto online form filling. I'd post the file somewhere but I'm not sure if that'd be allowed.
  13. Thanks for that link. I've been getting that problem sometimes as well usually whenever I install a program and i was getting sick of restarting the computer to fix it, cheers.
  14. Is this lite version of nero (7.9.6.0) supposed to work with DVD Shrink as it keeps saying nero isn't installed on this machine I've just built. Using 2 x Pioneer 112's. Reinstalled after installing nero lite still no go. Slipstreamed XP Pro SP2 RVMed 2.1.10 Gigabyte DS3 2GB RAM
  15. I was getting logged out automatically for some reason just going trying to reply/going back and couldn't log back in for about 10-15 minutes later. However after clearing all my cookies and saved passwords it seems to be working now after 2 hours freaking out . Using FF 2.0.0.4
  16. I'm having trouble trying to password protect an old Windows 2000 SP4 inc cumulative updates desktop at work after the screensaver is deactivated. The password box is ticked in control panel/display/screensaver but it doesn't show up the login/password box after resumption like in XP. Any advice, ta.
  17. The serial should be in the powerdvd.sim file as you can install without a serial/separate reg file however future patches might stuff up if no serial is found in the registry. If so I add the CDKey reg file after installation from the comments section in the winrar self extract just in case. So if you've got both the the CORRECT registered sims in the PDVDBD and PDVDHD folders you should be right, or try copying them again to the installation directory after installation in the comments section in winrar. My winrar comments section: Setup=Setup.exe Setup=REGEDIT /s pdvd7.reg TempMode Silent=1 Overwrite=1 Title=Cyberlink PowerDVD Deluxe 7.2.2414.0 pdvd7.reg Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\CyberLink\PowerDVD] "CDKey"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx" "UI_RMK"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx" "UI_PMK"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx" Also if no-ones noticed yet you can add a custom install path and start menu path in the custom.ini file in the main setup directory eg: DX9=1 Silent=1 InstallPath=C:\program files\Multimedia\PowerDVD FolderName=Multimedia\Cyberlink PowerDVD noRunReg=1 GoogleToolbar=0 Unfortunately this forces the install location to c: so it's not really universal like %systemdrive% etc. If anyone's got any tips to make it so that'd be great.
  18. powerdvd7.reg file placed in the install directory Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\CyberLink\PowerDVD] "NO_CK"=dword:00002710 "VCPSRealKey"=dword:00002710 "noRunReg"=dword:00000001 "HASCDKEY"=dword:00000001 "CPNAV"=dword:00000003 "CLH264"=dword:00000001 "CDKey"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxxx-xxxxxx" "BuildInPacks"="Notebook Pack, MPEG4 AVC Pack" "MustUpdateKey"=dword:00000003 "KeyUpdate"=dword:00000003 "UI_RMK"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxxx-xxxxxx" "UI_PMK"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxxx-xxxxxx" "InstalledPacks"="Advance Audio Pack"
  19. Yep confirmed when running web based java tests it's detected as not installed with firefox 2.0 original (Monzilla 2.0 RVM cab addon) using Shark's JRE6.exe with the md5 checksum B8AC05579C7A20187B55C6F9BF1B88D7. Using someone elses 3_J2SE6.exe (I can't remember where I got it Roguespear or Kelsenell'vn maybe) with an md5 of E5529271012D218D571C76B16643E704) which is 2MB bigger works with Firefox 2.0.
  20. Hi everyone, when I logged in this morning to view threads I have to click every single reply to read the reply to the former one which kinds of sucks bigtime (Zonealarm has that sort of forum as well). I tried changing my profile to view 30 replies per thread but no go. Is this a result of the server change, if so is there some 3rd party proggie to reef all the links so I can read all replies without spending 5x as long clicking hyperlinks, ta. Edit: Okay thanks crahak, it came good all of a sudden, weird.
  21. That'd be the windows folder size on a fresh install probably. The RC1 is about 6.39GB if I remember correctly in which I quickly deleted in my vmware test.
  22. Repairing an XP install over an infected machine will never work ~96% of the time as the virus laden files remain on the disk and the run references to them remain in the registry. The errors you get during installation could be because your pc has heaps of windows updates not on the XPSP2 CD which windows is trying to get off the CD. So I'd backup all your important data/savegames try a few free viruscanners and spybot S&D/spysweeper trial (update all before scanning) a couple of times, then again once in safemode, read up on the hijackthis program and post the final result in their forums, then get your xp sp2 cd and learn how to integrate all the XP hotfixes since SP2 to now using Ryanvm's update pack and integrator (yay) or nlite and then lastly try repairing XP with the fully updated xp CD. If that doesn't work, sounds like an fdisk and reinstall might be necessary.
  23. Are you using any other firewall/security software other than the windows firewall. Any ad blockers running?


×
×
  • Create New...