Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Janne

Member
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Janne

Profile Information

  • OS
    none specified
  • Country

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No it all seems to work as I want it, even though FIXED up... Maybe I could still improve and maybe also find a CD/DVD reader driver that reads DVD faster.But so far I am satisfied. Thanks to all for advice!
  2. Well, a little bit further... In config.sys, I now entered: DEVICE=C:\WINDOWS\COMMAND\EBD\oakcdrom.sys /D:123 and REMmed out INSTALLHIGH C:\WINDOWS\COMMAND\MSCDEX.EXE /D:123 but retaining it in aotoexec.bat (with LH ...). since I have put 2-3 CD drivers in ...EBD, one of the oakcdrom.sys. Now DOS starts without any error messages. It appears to be OK. And it does read my DVD with the built-in CD/DVD drive!! But starts slowly and not as fast as with a CD... Maybe I should experiment with some other drivers.
  3. By the way ... I did change LH to INSTALLHIGH in config.sys, but I still get "unrecognized command" when starting in the DOS mode... I only now discovered that I has mistyped INSTALLHIGH. After correction, I get another message when starting in DOS: "Device Driver not found : '123'. No valid CDROM driver selected."
  4. U98SESP3 is not an all-or-none SP. It presents a long list of updates, modifications and add-ons from which you can choose the ones you want. It is true that autoexec.bat and config sys are not needed for Win98SE, but they can be useful in the DOS mode. Therefore, I think that the question about the entry in config.sys is motivated. When starting in the DOS mode, there is also the message about “invalid command”. If I REM that line out, no such message comes. This concerns the line LH C:\Windows\COMMAND\MSCDEX.EXE /D:123 that is suggested in some texts. My modified (maybe rather than f*cked up…) installation works well and obviously uses more RAM than the original one did. The mouse wheel does work, after all – only not in one or two simple applications. And I can read a DVD through an external drive connected to USB. I can read even big USB sticks. Incidentally, the author of “How to install Windows 98SE on a modern PC” (http://www.vogons.org/viewtopic.php?f=8&t=41065#p384748 ) writes at the end: “Install unofficial 48-bit LBA patch from mdgx's site http://www.mdgx.com/files/ATADRV98.EXE. After in-stalling you can now re-enable 32-bit protected-mode disk drivers (clear the checkbox which you previously selected in last step), have DMA for HDD, and access your CD-rom drive. Personally couldn't use DMA for CD-rom drive. Had to use cd-rom drive via usb to avoid that problem. But it works fine without DMA.” I do not know if U98SESP3 installed that patch … but will try to investigate. Maybe that has to do with the problem in my case. But in case someone has positive suggestions that help understanding what is supposed to be wrong in the entry in config.sys, and can also enable reading DVD also from the built-in drive in the laptop (that actually is a CD/DVD drive), I will be thankful. Maybe the latter problem does have to do with the MSCDEX problem in config.sys? Maybe MSCDEX.exe should be loaded in another system file?
  5. So it seems that U98SESP3 f*cked it up. What is your opinion, and the opinion of others, about U98SESP3? Nevertheless maybe someone can let me know what could be wrong with "LH C:\Windows\Command\Mscdex.exe /D:123" in config.sys.
  6. OK, reinstall would be an "option"... But why give up easy? At start-up I get an error message that the following line in config.sys would have an error: LH C:\Windows\Command\Mscdex.exe /D:123 but the same line works in autoexec.bat and does load mscdex.exe. (If I click mscdex.exe I get the message that it is already loaded.) What could the be the error in that line?
  7. Can someone suggest a CD/DVD driver that could let me read DVDs in Win98SE?
  8. To give a late answer to a question above (I only sometimes in between work on this "project" since there is much else to do...): The computer has a Pentium 4 The registry entry requested is: PCI IRQH0LDER 41 41 43 44 60 61 62 63 VEN_l039&DEV_0001&SUBSYS_00000000&REV_00 BUS_00&DEV_01&FUNC_00 VEN_1039&DEV_0008&SUBSYS_00000000&REV_14 BUS_00&DEV_02&FUNC_00 VEN_1039&DEV_0650&SUBSYS_00000000&REV_80 BUS_00&DEV_00&FUNC_00 VEN_1039&DEV_0900&SUBSYS_00281025&REV_91 BUS_00&DEV_04S&FUNC_00 VEN_1039&DEV_5513S&UBSYS_00281025&REV_00 BUS_00&DEV_02&FUNC_05 VEN_1039&DEV_6325&SUBSYS_00281025&REV_00 00800 VEN_1039&DEV_7001&SUBSYS_00281025&REV_0F BUS_00&DEV_03&FUNC_00 BUS_00&DEV_03&FUNC_01 BUS_00&DEV_03&FUNC_02 VEN_1039&DEV_7002&SUBSYS_00281025&REV_00 BUS_00&DEV_03&FUNC_03 VEN_1039&DEV_7007&SUBSYS_00281025&REV_00 BUS_00&DEV_02&FUNC_07 VEN_1039&DEV_7012&SUBSYS_00281025&REV_A0 BUS_00&DEV&02&FUNC_06 VEN_1039&DEV_7013&SUBSYS_00281025&REV_A0 BUS_00&DEV_02&FUNC_06 VEN_1217&DEV_6972&SUBSYS_00281025&REV_00 BUS_00&DEV_0A&FUNC_00 Took a screenshot OCR-ed on my desktop, so there could possibly be some error, even though I checked it.
  9. Thanks for all advice. I got it running quite well now, BUT: 1. The computer can read CD but not DVD. If I remember right, it could read DVD before I installed much of U98SESP3, then not... But it reads USB sticks. I installed NUSB33e.exe. NUSB36e.exe did not run (maybe corrupt?). How about wtgenusb? But it would probably not help reading DVD... 2. The mouse wheel does not work 1 is important and I am grateful for help. 2 is less important.
  10. Thanks a lot for all the advice. I actually did quite some work on may own in the meantime and did almost all suggested here: http://www.vogons.org/viewtopic.php?f=8&t=41065#p384748, copying files from FreeDOs and adopting corresponding settings in system.ini and config.sys. It worked very well and then I could install a driver from the VBEMP 9x Project, and also even most of U98SESP3. I also just copied Xeno's Vcache.vxd into Windows\system\vmm32. Is just copying it there enough? Or should I do something more with it? It appears that Microsoft's Java did not install fully, but I plan to remove it and instead install j2sdk-1_4_2_16-windows-i586-p Maybe you guys have some more advice to make it still better? I appreciate it all!
  11. I just joined this Forum. I have an Acer Aspire 1700 and installed Win98SE. It was a bit tricky to get the past the out-of-memory problem, but that then seems to work. Then I needed a VGA driver that Acer probably never had for that computer, or it is at least no more available. I did, however, finally have success with VBE20 [universal] 140214, but then the out-of-memory problem started again.Obviously the driver occupies too much memory ... My Config.sys has [386Enh] > MaxPhysPage=30000 and [vcache] >MaxFileCache=524288 Reverting the VGA driver to the basic one, the out-of-memory problem seemed no more to be there. But the I tried to update with U98SESP3 and it could not expand the exe, obviously too little memory for that. So I expanded the exe on a USB stick, but do not know how to install from the folder with the expanded exe. Thankful for any advice!
×
×
  • Create New...