Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

`Felix`

Member
  • Posts

    482
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by `Felix`

  1. Gnome, Just did some testing over the weekend on your slipstreamer - frankly the work you have done is FANTASTIC! thankyou for your hard work! Just thought i would ask you about some stuff on my wish list... 1. Preconfigure the startup wizard so that you don't get asked the questions. 2. Preconfigure the themes etc. Happy to help if i can...
  2. LaptoniC, Would it be possible to add an option to use winrar rather than 7zip? Also i have just tested with 7zip 4.20 version of 7za.exe & 7zSD.sfx - works fine, however there is no output to the text window.
  3. Ok you will need a modified script to do this... i will have a look at it and post one for you soon. Edit I will send you a PM with the updated file. yes you should be able to (as long as you have a full version CD and not the OEM version) what did you want to know about InCD?
  4. Hi Shak, Ok thanks for identifying the issues. I have fixed them and updated the ffstuff.exe file. You can just leave the firefox.sfx file in the same folder as your deployment files - if you want to have it in the winrar folder - just make a change to the !makeSFX.bat. If you have any other issues or questions let me know <{POST_SNAPBACK}> I am getting this same problem, and I don't seem to find a file called ffstuff.exe, where am I supposed to get it. Thx <{POST_SNAPBACK}> Try reading here <{POST_SNAPBACK}> I did that is how I got to have the same problem shak was having, and there is nothing called ffstuff in the file i downloaded from your link. when I run !makesfx.cmd i get error saying cannot open exclude.lst the system cannot find the file specified cannot open C:\program file\winrar\firefox.SFX the system cannot find the file specified. In your post to shak you say you fixed the problem and updated ffstuff.exe. I cannot find ffstuff.exe And when I copy firefox.SFX to the winrar folder. i get cannot open exclude.lst the system cannot find the file specified cannot open comment.txt the system cannot find the file specified <{POST_SNAPBACK}> Did you try downloading Simple-FFDeploy.rar This is the latest files (have been there for sometime btw) Contains Bob Templeton's FFDeploy, Custom WinRAR SFX Module for Firefox and Extra scripts by `felix` (This one file contains everything you need)
  5. Hi Shak, Ok thanks for identifying the issues. I have fixed them and updated the ffstuff.exe file. You can just leave the firefox.sfx file in the same folder as your deployment files - if you want to have it in the winrar folder - just make a change to the !makeSFX.bat. If you have any other issues or questions let me know <{POST_SNAPBACK}> I am getting this same problem, and I don't seem to find a file called ffstuff.exe, where am I supposed to get it. Thx <{POST_SNAPBACK}> Try reading here
  6. Sorry but that is incorrect - if you read the whole thread you would find that the requirement for winrar was removed at the last update of the scripts. You can use either winrar or 7-zip. - Just thought i would clear that up. As for the best version... That would depend on your specific requirements and preferences. Try both and test, test, test and then you will know the answer to your valuable question.
  7. Hi Neanderthal, Because of some of the issues that had been popping up.
  8. Dexter, Have been attempting to download your lite version for weeks - is there any way you can get it on a server that is reliable?
  9. Add shutdown [options] to the last line your runonceex.cmd then after eveything is installed your can either reboot, logoff or shutdown.
  10. I have the file in the archive, but it doesn't extract to windows/system32. <{POST_SNAPBACK}> Do all other files in the archive that are in the windows\system32 extract correctly? and have you tried manually putting shortcut.exe in your system32 directory before you running your installer? Did you try the command line i provided earlier?
  11. ok if you are having problems with shortcuts try running this line. click on START/RUN and type CMD and click on ok. Now copy and paste the following line to your command line and press enter. shortcut /a:c /f:"%AllUsersProfile%\Start Menu\Programs\Nero Ultra Edition\Nero Express.lnk" /t:"%programfiles%\Ahead\Nero\nero.exe" /p:"/w" /i:"%programfiles%\Ahead\Nero\nero.exe,1" /d:"The easiest and quickest way to burn all your audio, data, and video discs, back up entire discs, and much more.">NUL 2>&1 The shortcut.exe file should have been copied to your %windir%\system32 folder during the installation of the custom nero installer - so it should work and you should end up with a shortcut to Nero Express in start\programs\nero ultra edition folder. If not then the shortcut.exe file has not been copied. So in this instance, have a look inside your custom_nero.exe installer archive and then look in the Custom_Nero.exe\windows\System32 to make sure that shortcut.exe is there. If it is not - then make sure you have shortcut.exe in the same folder as !makeit.cmd and your nero-*.exe file. If you are still having issues please let me know. And please some more information other than "shortcuts arent being created for me either"
  12. Try the link (All users/default users guide) in my signature... let me know if that is not what you are looking for.
  13. Hello all, Well for the past few days i have been attempting to resolve the problem resulting in the "Unknown BurnPhase" error. As yet i have not be able to find a solution Am still looking into it, however we may be at the end of the road so to speak in attempting this method for custom installations. Will keep you advised.
  14. here you go and i will look into the toolkit as i use it from time to time and i know other will too. nero_smartstart.ico
  15. Issues with smartstart. Yes i have varified that there are issues with smart drive and am doing testing to see if i can sort it out. Something to be aware of though is that if you are going to use smartstart - it will break when you attempt to do things that are not installed! for example if you don't have Nero Backup installed and select one of the options that uses it - well it is not going to work. Personally i wouldnt even both with smartstart. considering this - do you guy's really still want to install it? and if you are going to install all of the options so you can use smartstart - then why use the custom install builder? I think it is really not worth the time to sort this out... but i will work further on this issue if you guy's really want to use smartstart. Let me know what you want to do.
  16. hi echap! Well all stuff in v0.5 is working well and the bugs seem to be sorted out The new database function is great the way you have implimented it - some bug in this component: 1. can't drag from database window to main grid. 2. the edit function is a little confusing - in that when you select edit move and add and entry, you would expect that when you click save that the edit function turns off. That does't happen - of course it can be turned off by clicking on it again. Suggestions: 1. if you righthand mouse click in the main grid, you should be able to select items from the database rather than having to open the database window. This is based on some basic testing, i will do some additional testing over the next 24 hours and let you know if i find anything else. Thanks again for your hard work - WE all appreciate it!
  17. Just did tests with 1.2.4 and all the icons installed fine and smartstart worked correctly. tested with both 7-zip and winrar created versions.
  18. No was not you - was me! there was an error in the syntax for the winrar extraction command - now fixed... download again pls and test.
  19. lets get all the bugs out first and then we can look at that. thanks for the offer of help i may take you up on that.
  20. that is strange with winrar - check your path statement in !makeit.cmd is correct for winrar... other than that i am pleased to hear to is working correctly with 7-zip... and it will be a smaller file footprint too
  21. Ok so you have extracted all files from the archive to the same directory as the nero-*.exe and (if you are using it) nve-*.exe? Make sure that the names of the original sources files from nero are unchanged... Does a new nerotmp directory get made? and what are you using as your default archive utility? Thanks for the suggestions for the manual - i will make some changes
  22. Hi all, Please let me know if the manual.pdf is ok or if it needs anymore information in it... Other than that i think for now it is just about finished. Now i will be working on the TO DO list

×
×
  • Create New...