Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

MarkJohnson

Member
  • Content Count

    181
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by MarkJohnson

  1. Thanks for the help. I finally figfured it out. My main issue is my laptop doesn't shut off with the power button and goes to sleep instead. I learned if I hold it down instead, it does turn off. Now, I have forced safe mode reboot and force off to simulate boot error when it tries starting up. Then I got the advanced boot menu and was able to recover with the net user command to reset my password after jumping through hoops to do it. I will look into that easy2boot method. I used to use something like UltimateBootCD, but it didn't seem to have password recovery. But thank you
  2. I am trying to reset the password of a laptop for a friend and the password is forgotten and there is no recovery/password reset CD. I used to be able to recover the password from a utility I found here some years ago. Can anyone help me find this utility?
  3. Thanks for the help, but I just used MS image backup ans said a couple prayers.
  4. It's too small, and won't boot windows anymore. I reinstalled Windows and it still won't boot. I even used diskpart and cleaned the drive and it still won't boot. I t will still copy files and stuff to it when I connect it to me pc. It won't even boot on my PC either when I install windows. It's only 120GB sata III.
  5. I am fixing a friends computer. It needs a new SSD. It won't be here until Saturday. She wants it working today! My spare PC has a M.2 nvme SSD I can use. Whats the best way to backup and then restore this. I have a 1TB backup drive on my spare PC. Is there a simple way to backup with Windows built-in software? How would I restore it? My system wouldn't have windows installed on the new SSD. This seems complicated.
  6. Yeah, OEM keys don't work. Too many people would copy them off other people computers and sell them on ebay. So they started putting fake stickers on the laptops, but the real key was embedded into the BIOS. But he wiped the windows already, so I couldn't install an app to read the real kep from the BIOS. But I found a site and a hash checker and a letgit hash code for win10homex64. Thanks for everyone's help. -=Mark=-
  7. I am helping someone install windows 7 on his laptop after he tried installing linux, then aborted the install. He pulled the drive and wiped mit clean. He tried going to MS, but his mold Toshiba product key didn't work at the MS downloader. I'd appreciate any link to get a legit ISO, or how do I get it from MS when the Toshiba key won't work.
  8. I got a new workstation (Lenovo P510) and for some reason I can't use remote desktop connection to acces my home server running win7 ult x64. It keeps saying I need to enable remote desktop connection but it is already enabled. I can log in with networking folders just fine. But no remote desktop connection. Is there something I need to do to win10 to be compatible with win7? Or do I need a special setting for win10 to access win7? I already use the more secure option in remote settings. I even tried less secure with same results. Let me know if you need any files or screen
  9. there is download WU downloader (think MDL has it, google it) then when it scans what you need, you can choose what to download (as it dumps updates in 1 folder) then run CMD from that folder, and type dir /B > _update.BAT now hit F5 within that folder, on top you will have _update batch file with listed all downloaded updates inside now right click on _update.bat and select Edit, now notepad will open 1st delete _update.bat from the list, then do Edit -> Replace, 1st box type KB 2nd box type START /WAIT KB press REPLACE ALL button ------- now again Edit -> Replace, 1st box type .
  10. I had to install win7 again yesterday and I'm still updating. Is there a way to speed this up. I seem to get update errors all of the time and then it undoes all of the updates instead of the few that actually failed. As iot is, it takes over an hour to check for the updates the first time. The hard drive sits idle doing nothing most of the time. Then I let it auto update by choosing shut down, and then it proceeds to install over 200 updates for well over an hour again. Then on reboot it says it failed and then uninstalls all of the updates! I then have to wait again for chec
  11. For the last few months, my fresh installs of win8 have been failing miserably. I have to go in and manually install a few of the bigger updates first, then the rest all go. Lately there is two very large updates that are over 100mb and always fail. I can't seem to find an order and each failure takes almost an hour to revert back. In one case it completely reverted back to the original install and no-updates installed. Last check for updates: never. I finally got all of the non-win8 and non-.net updates installed. Then I installed the .net updates firet then the .net security updates.
  12. I'm baffled. I can't believe this is such a difficult thing to do. I even cloned the SSD to my USB HDD to see if I could then enable RAID0, but it won't boot for some reason. It's a USB 3.0 USB HDD and I tried it in USB 2.0 ports and it still won't boot.. I may just break down and do a reinstall. I didn't think it would be such a mess. Maybe I'll try temporarily installing win8 fresh directly to raid0 and check the registry and see what's up. Thanks for the help -=Mark=-
  13. Probably a good idea. I found the fix for win 7 there that suggested editing the registry setting for iaStorV from 1 to 0. But win 8 already sets it to 0. So I tried putting in 1 with no success. -=Mark=-
  14. I have a 240GB SSD in AHCI more for booting. I want to add my 2 spare 120GB SSDs into a RAID0 array to help better capture video, plus encoding/rendering? I have tried to install IRST in AHCI mode, then enabling the raid in the BIOS and creating the RAID0 stripe. But it BSODs on me. I don't have my PCIe SATA III controller anymore, so I can't do it with two controllers attached. I can only do it with a single Intel built-in Z77 motherboard (whatever they call their controllers now?). I thought I did it once before on an older ICH9 or 10 board once with a registry change, but I can't find a
  15. My friend needs a pdf to word converter and I was wondering what a good one is. I have searched around and either they want money or free ones have issues and possible malware. I guess he'll pay a little for converter if it was reliable and a full conversion. Thanks for any recommendations -=Mark=-
  16. The strange thing is I only visited this site, which I assumed would be safe. I guess no place is safe anymore:P I hit the post button after typing in the message and bam, straight to dell marketing. I got impatient and tried reinstalling win8 with the trial key. Updates are fine. Now, hopefully activation goes as smoothly. Thanks for your help -=Mark=-
  17. I just installed Windows 8 Pro x64 on my new (refurbished) SSD on my HP a6242n desktop PC (AM2, Athlon 64 x2 4800+, 2.5GHz) and it won't download windows updates. It says 0% and stuck for 30ish minutes. I thought maybe some conflict so I select restart and it starts install 35ish updates of which most failed (4 important updates, and mt GT 340 failed, but is installed with nvidia control panel and driver 311.06). I return to windows update 3 more time and no downloads at all, but I get Update and Restart when shutting down and it acts like it's updating, but then says removing failed updates
  18. I assumed that's where they were going. I just right clicked things and said make a shortcut to desktop. It's always worked before without issue. I ended up using the, "Files and Settings Transfer Wizard" on the old computer and they imported fine and all is working as it should. Just strange it didn't work as usual this time. I figured it was something corrupted. Thanks for your help -=Mark=-
  19. I just reinstalled XP Home x86 for a friend. I setup most everything and then I create a second account for his wife. I then install his wife's stuff and setup everything for her. I then log back into husband's account and botice wife's programs are installed on his side. I remove short cuts and then go back to wife's side and all the shortcuts are gone on her side that I deleted on husband's side. I delete a few of the shortcuts on the wife's side that were part of creating a new account. When I log into husband;s account all items deeted from wife's side are deleted on husband's side. Th
  20. Update: I purchased the Dell S2440L 2013 model. I ended up with $230 after x-mas so I just got this one. The 27" would have been nice, but this is a nice size and good color/brightness. It uses 17.1watts according to my kill-a-watt meter. The monitor brightness setting is at around 75%. I forgot to measure the wattage at 100% rightness, but I remember it wasn't all that much more. I didn't notice it was a touch screen for the monitor buttons. I wish I would have seen that before ordering or I would have went with a different monitor. These touchscreens don't like my prosthetic hands at
  21. OK, I found this new Dell S2440L 2013 model. Looks really nice and only uses 18w and it's a VM monitor. It's on sale for $219.99. http://accessories.us.dell.com/sna/productdetail.aspx?c=us&l=en&s=dhs&cs=19&sku=320-9801&baynote_bnrank=0&baynote_irrank=1&~ck=dellSearch They also have a 27" version that is an IPS model and 21Watts but quite a bit more at $369.99. I may go with it for the extra large print it will have since it is a 1080p and not the 1440p other usually are at 27" and IPS. http://accessories.us.dell.com/sna/productdetail.aspx?c=us&l=en&s=dhs&
  22. OK, I fianly have money for a new monitor. I stil can't seem to find any Philips monitors of any kind. What's up with that? Any other similar low-power monitors out there? -=Mark=-
  23. Sorry, I don't know how to import tasks or even what tasks to import. Google didn't give me any useful information. If someone can be so kind as to point me in the right direction, I'd be forever grateful. -=Mark=-
  24. OK, I first upgraded my OCZ Vertex 3 firmware to 2.25 and test and still same issues. I then upgrade all my SSDs firmware to 2.25 and clone this drive to another and test. Well, Acronis True Image Home 2012 won't work in windows 8 at all, it says wrong OS before install begins. I then decided to install windows 7 on a secondary drive (after disconnecting all drives) and install ATIH 2012 then shut down and connect my offending SSD and boot up and clone the SSD without issues. I boot the cloned drive and weird things happens. I go online and firefox seems to lose all plugins, but firefox says
  25. This started happening about the time I registered it through a call to MS. I got an error saying it was already registered and had to call it in. Is there something I can do. I think I found an article one tie about delete some scheduling file and it was suppose to create a new one and fix this issue, but it still does it constantly every 30 seconds the computer is running. even in sleep mode it wakes up occasionally. Thanks for any help -=Mark=-
×
×
  • Create New...