Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Colonel O'Neill

Member
  • Content Count

    255
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Colonel O'Neill

  1. Are there actually limitations to Windows 2000 and the size of a hard drive (not already remedied and specific to Windows 2000)? I installed it on a partition of a 160GB hard drive with no ill effects. As long as LBA is enabled during setup (slipstream SP5) you're good to go.
  2. Hmmm.... I found Intel drivers that have hacked on or beta OpenGL support. Haven't tried installing it. More evidence to indicate Win7's fancy new tricks: I got Crysis to run on this Intel board... On lowest at 5FPS...
  3. Does it not accept any other icon arrangements for you? Error messages, etc? The one I posted works, with and without Daedalus. Non-Daedalus: EDIT: Or, instead of replacing the entire icon group at once, replace the individual icons?
  4. Microsoft has an article for XP, don't know if it's applicable in this instance: http://support.microsoft.com/kb/320036
  5. Works for me... Appears to be properly alpha blended as well (Daedalus).
  6. That could be interesting, makes things simpler. Although ZIP files are the bomb .
  7. There's also the intelliadmin unofficial patch for Windows 2000. http://www.intelliadmin.com/blog/2007/01/u...0-daylight.html
  8. I think Bitmap 101 is used for MSGINA's waiting dialogs (Windows is starting up/shutting down, etc). I used icoFX and it ended up with all of these (didn't bother removing the extras) 48 x 48 (256 colors) - Ordinal name: 1 32 x 32 (256 colors) - Ordinal name: 2 24 x 24 (256 colors) - Ordinal name: 3 16 x 16 (256 colors) - Ordinal name: 4 48 x 48 (16.8mil colors) - Ordinal name: 5 32 x 32 (16.8mil colors) - Ordinal name: 6 24 x 24 (16.8mil colors) - Ordinal name: 47 16 x 16 (16.8mil colors) - Ordinal name: 48 We're talking about Icon Group 105 in user32.dll right?
  9. I am relatively certain that it is my graphics driver, seeing as Intel's Windows 2000 drivers are rather difficult to find now. All of the ones I've tried install, but fail run CSS and Doom 3. Under Windows 7, the card shows up as: Mobile Intel® 965 Express Chipset Family (Microsoft Corporation - Prerelease WDDM 1.1) Under Windows 2000, it shows up as: Mobile Intel® 965 Express Chipset I have tried running Intel® Graphics Media Accelerator Driver for Windows* XP (exe) 14.37.1.5029, which states that it does support Windows 2000:
  10. I got it, and it looks great , although I don't know how to set the taskbar size to exactly 40 pixels high. Also, I have the aero reflection map (stripy things that go on glass) in a PNG file. If you want it, I'll post it somewhere...
  11. I made a aero button Although there's no hover image . Alpha TGA's are a pain in Photoshop (seperate alpha layer instead of regular opacity), but workable. Font Substitutions seems to induce corruption... Oo. Maybe ASCII/unicode number things are different between fonts. EDIT: Made a checkbox. I dunno what every second frame in that image is for... I only see 6 frames out of 12. Nvm. Those are disabled states. ><" EDIT2: Didn't notice the whole bit at the end describing each frame... Also, does the _HOT suffix mean hover? Because it's turning out to be disabled for checkboxes. EDIT3: Woot!
  12. I got a VM install working. Override works properly, and hopefully will start skinning. @Tripo, do you have a working skin to test? Because I just want to see if it will skin before trying. EDIT: It seems to blank out stuff in Firefox 3.5... Anyone else seeing it? EDIT2: Woot! Skinning is working! Although whenever I change the skin, explorer freezes, and I have to restart it using Task Manager. EDIT3: The explorer freezing on skin change is in single-core and dual-core modes. Sometimes...
  13. Now why didn't I think of that? By the way, Override Standard Controls has to be enabled for skinning to work right? Because I can't get Override to work. My attempt at using AutoPatcher to download additional hotfixes seems to be failing right now. But I'll get a VM installed soon.
  14. I'm indifferent to how it's done. I've been just deleting the Override Standard Controls key in Regedit, as that was the only one that was causing problems. I'm sure there's a way to put that action in a batch file, but I'm too lazy
  15. I think you could just throw in a commandline switch to not hook any windows, so the settings can be configured in the same program. Something like this? (http://delphi.about.com/od/beginners/a/runwithparams.htm) procedure TForm1.Button1Click(Sender: TObject); var j:integer; begin for j := 1 to ParamCount do ShowMessage(ParamStr(j)); end;
  16. Ahh, you're right... Ctrl+Alt+Del does work. But any actions from there on don't do anything. Task Manager opens (sometimes) but no interaction is possible with anything. Attempting to log off/restart/shutdown fails halfway, and Ctrl+Alt+Del no longer works after clicking log off. On the next restart, (with the Override Standard Controls registry key still enabled) launching SmoothText does nothing; no text smoothing, no crashes, but SmoothText's icon appears in the tray. No interaction is possible with the trayicon either. Nonetheless, I am creating a new nLite iso to install with, one that hopefully installs better than the last one.
  17. I'm still having problems with Overriding Standard Controls... The whole system just locks up (mouse still moves, no alt+tab or ctrl+alt+delete) needing a hard reset. No logs of any kind are left... I'm probably just going to aim for a fresh install of 2000, one of these days.
  18. It's still showing up for me... http://img188.imageshack.us/img188/6464/51053037.png Sorry about posting it in the wrong place, didn't notice that particular subforum.
  19. Unfortunately yes, I am using Intel onboard video, which is why I am beginning to suspect Windows 7's new WARP feature is why it works on 7. The Intel site still has XP downloads, which still include Windows 2000 as a supported OS, which is what I am using now. I installed those, which give me the proper resolutions and bit-depth, but Doom 3 still refuses to work.
  20. That is one huge screenshot! Unfortunately trying to run Doom 3 gives me an "Error during initialization" in flashing red (ooh!). In the error box I get this stuff... which leads me back to the conclusion that my drivers are flawed. It's the "The current video card / driver combination does not support the necessary features." that keeps bugging me... Maybe I can't run it on this integrated card in 2000 due to lack of drivers EDIT: I didn't realize the error list was so long... Cutting out unnecessary stuff. EDIT2: Maybe Windows 7's new WARP feature has kicked in? Oo Because from what I read an integrated card or old/slow dedicated one won't run Doom 3 at all. 5206 strings read from strings/english.lang Couldn't open journal files ... ...calling LoadLibrary( 'opengl32' ): succeeded Couldn't find proc address for: wglGetExtensionsStringARB Couldn't find proc address for: wglSwapIntervalEXT Couldn't find proc address for: wglGetPixelFormatAttribivARB Couldn't find proc address for: wglGetPixelFormatAttribfvARB Couldn't find proc address for: wglChoosePixelFormatARB Couldn't find proc address for: wglCreatePbufferARB Couldn't find proc address for: wglGetPbufferDCARB Couldn't find proc address for: wglReleasePbufferDCARB Couldn't find proc address for: wglDestroyPbufferARB Couldn't find proc address for: wglQueryPbufferARB Couldn't find proc address for: wglBindTexImageARB Couldn't find proc address for: wglReleaseTexImageARB Couldn't find proc address for: wglSetPbufferAttribARB ...created window @ 192,118 (648x507) Initializing OpenGL driver ...getting DC: succeeded ...PIXELFORMAT 7 selected ...creating GL context: succeeded ...making context current: succeeded ... sound: STEREO X..GL_ARB_multitexture not found X..GL_ARB_texture_env_combine not found X..GL_ARB_texture_cube_map not found X..GL_ARB_texture_env_dot3 not found X..GL_ARB_texture_env_add not found X..GL_ARB_texture_non_power_of_two not found X..GL_ARB_texture_compression not found X..GL_EXT_texture_filter_anisotropic not found X..GL_EXT_texture_lod not found X..GL_1.4_texture_lod_bias not found X..GL_EXT_shared_texture_palette not found X..GL_EXT_texture3D not found X..GL_EXT_stencil_wrap not found X..GL_NV_register_combiners not found X..GL_EXT_stencil_two_side not found X..GL_ATI_separate_stencil not found X..GL_ATI_fragment_shader not found X..GL_ATI_text_fragment_shader not found X..GL_ARB_vertex_buffer_object not found X..GL_ARB_vertex_program not found X..GL_ARB_fragment_program not found ******************** [b]ERROR: The current video card / driver combination does not support the necessary features.[/b] ******************** Error during initialization
  21. Okay, it's the right title now Lots of m's in that URL EDIT: Okay, 0.9.9 works, except it crashed explorer once and once only when it started. It showed the FastMM error log, but there hasn't been any problems since. Just in case I'll attach the error logs. EDIT2: There is still some sort of conflict with aMSN, which causes everything to lag and raises CPU usage considerably. But it doesn't crash anything.
  22. Anyone notice that when you google MSFN the forum link is titled Calendar?
  23. Good to know it's not the OS version's fault . The drivers for this rig either come from Lenovo or Intel, and Intel driver pages are incredibly annoying to navigate... Plus most of the Windows 2000 downloads are no longer available :realmad: Does anyone just happens to have or know where there is a Windows 2000 driver for the Mobile Intel® 965 Express Chipset Family's integrated graphics? Very strange indeed... I also noted that on my desktop, which happens to be built from the same original Windows disc also fails to run some games as well with the same style of OpenGL error... Bleh, maybe I'll try another start disc...
  24. Woot! I'd download it but it isn't uploaded yet.
×
×
  • Create New...