Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

frogman

Member
  • Content Count

    568
  • Joined

  • Last visited

  • Donations

    $0.00 

Posts posted by frogman

  1. Last version I have been able to make work with Windows 98SE is Adobe Shockwave Player 10.2.0.23.

    Yes many users would agree with this statement as I can remember comments in the sop's AutoPatcher for 98SE thread relating to this matter. I have that version on one box but have used 10.3.0.24 on another with no problem.

    However all show up as working on the Adobe Shockwave Test page, there is a Shockwave Uninstaller listed at --- http://www.adobe.com/shockwave/download/alternates/#sp

    I have never had any cause to use it as Shockwave does show up on Add/Remove Programs ( I use Tihiy's version) but you could try an uninstall with that and a reinstall with 10.2.0.023.

    I downloaded the version 10.2.0.23 and it said installation successful, and yet when I go here to test it I see nothing in the box where I am supposed to see something.

    http://www.adobe.com/shockwave/welcome/#

    Also anyone know if you install one version of the normal flash player on say FF, then another on say I.E, then do a test on both versions using the 2 different browsers, and I see the 2 different versions being displayed by Adobe, am I right in thinking that both browsers are actually using different versions of the Flash Player?

    I have now got the shockwave version to work on I.E

    I am now going to try on FF.

  2. Last version I have been able to make work with Windows 98SE is Adobe Shockwave Player 10.2.0.23.

    Yes many users would agree with this statement as I can remember comments in the sop's AutoPatcher for 98SE thread relating to this matter. I have that version on one box but have used 10.3.0.24 on another with no problem.

    However all show up as working on the Adobe Shockwave Test page, there is a Shockwave Uninstaller listed at --- http://www.adobe.com/shockwave/download/alternates/#sp

    I have never had any cause to use it as Shockwave does show up on Add/Remove Programs ( I use Tihiy's version) but you could try an uninstall with that and a reinstall with 10.2.0.023.

    I downloaded the version 10.2.0.23 and it said installation successful, and yet when I go here to test it I see nothing in the box where I am supposed to see something.

    http://www.adobe.com/shockwave/welcome/#

    Also anyone know if you install one version of the normal flash player on say FF, then another on say I.E, then do a test on both versions using the 2 different browsers, and I see the 2 different versions being displayed by Adobe, am I right in thinking that both browsers are actually using different versions of the Flash Player?

  3. Can someone please tell me why I can never get the Macromedia Shockwave player to test like it's working.

    I have tried downloading and installing many different versions and none seem to work.

    My flash player works and tests fine, but not the shockwave player, any ideas?

    I use 98 and FF 2.0.0.20

  4. I am back with the older version.

    But can somebody tell me why when I go to test my shockwave player I don't see any movie?

    I tried and thought that I had successfully downloaded it, but it appears not to be in the add/remove programs.

    Where do I get this for 98, and so that it works.

    I have never been able to see the shockwave player working on those test sites such as Adobe.

  5. There is an updated version for the Adobe Flash player higher than one shown on here.

    LAST - FREE - Adobe Flash Player 9.0.246.0 (Mozilla + Opera) ---

    Latest is WIN 9,0,262,0

    See this post!!!

    Adobe Flash Player version 9.0.262.0(and 10.0.45.2) released

    http://get.adobe.com/flashplayer/

    However, I have begun to get random browser crashes in the past month since updating to this latest version when viewing sites containing some Flash content (not when using Flash Player) though. Whether it is related to this I am still unsure but happens on FF 2.0.0.22 and K-Meleon 1.5.4 and even Opera 10.00 (I have never had Opera crash before, other than 9.50, which was commonly reported).

    I will roll back Flash to an earlier version and retest when I have the time!

    Interesting, how do you roll back to an earlier version? and would you have to un-install first, and if so what in particular?

  6. I had a similar problem with MySpace a while back.

    There is a Firefox Addon that will solve your problem, the User Agent Switcher.

    You can use it to manually set what your browser will identify itself as, known as the User Agent String.

    I set mine to:

    Mozilla/5.0 (Windows; U; Windows NT 5.1; ; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14

    and it does away with the nag boxes.

    See this site for more User Agent Strings, and my Firefox/MySpace thread for more info.

    How do you manage to set it to Firefox 3.0.14?

    Also when the browser is closed then restarted, do the user agent settings go back to normal? in other words to we need to go into the settings each time to select.

  7. Would any users of windows 98 recommend using the older FreeCommander as noted here, or is it preferable to use the newer one regardless if some function don't work properly.

    This was kind of explained to me on another forum, but as long as viruses are caught and dealt with plus trojan web site then that's all I want.

    This isn't real time though is it?

    FreeCommander 2008.06c for Windows 95/98/NT4/2000/ME [2.14 MB]:

    http://www.freecomma...nder200806c.zip

    This older version [2008.06c] works 100% with all 9x OSes.

  8. I am currently using version 7 {build 7.0.0820} of MSN messenger, and would like to know if this is the last known version to work on Windows 98 S.E?

    Or would it be best just to keep using version 7 being that any other version wouldn't have much more to offer.

  9. Is it safe to download and install this on Windows 98 S.E?

    I am being asked to install this as I am trying to install the program called uMark-Lite from here http://www.photo-freeware.net/umark-lite.php and if I say yes to the request for the Net Framework version this page appears http://msdn.microsoft.com/en-gb/netframework/default.aspx

    I just wondered if any users of Windows 98 S.E have ever required to download this for any reason on their system prior to installing such a program similar to uMark-Lite.

    It looks like the program won't install unless I download this Framework version, and I am slightly concerned that it may cause problems on my system.

  10. I have an ipod classic 160GB

    I would like to know that as I already have a universal nusb33e installed will my ipod work and be recognised on windows 98?

    At the moment when I stick in a sandisk 16GB removable drive windows recognises it, so I wanted to know if the iPOD would let me transfer files using the USB2 cable but transferring at the USB1.1 speed and in the normal USB slot.

  11. WinRAR v3.70 Corporate Edition

    I just wanted to know if the above would work on Windows 98 S.E

    Regards

    Sorry for that question but it's a legal version? I haven't seen such thing on WinRar site.

    I've legal 3.90 version and it works without any problem.

    I typed the wrong number, so are you saying that 3.90 works on Windows 98?

  12. Maybe the only people that will initially purchase 7 are those that have held off from going to Vista and are in need of a new PC.

    Like me, I intend to obviously go for Windows 7 in that I need a new computer.

    Like many have said, nobody likes too much change, but in my case it's necessary due to the age of my motherboard etc.

    Hope this isn't a stupid question, but will files work that were made on 32bit systems work on 64bit? for instance mp3's and also some programs like Winrar.

    Sorry if it is a stupid question but the 32 and 64 bit stuff has always confused me a little.

    :rolleyes:

  13. Hi lightning slinger,

    Actually I already have that version on my computer, and I can concur what you say about the time it takes to load, I do have those sections ticked too.

    By the way, which anti virus do you use, and more importantly, which one after we lose Avast support for 4.8.

    The only AV I can see is ClamWin, but it's only an on-demand scanner.

×
×
  • Create New...