Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

LUZR4LIFE

Member
  • Posts

    99
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by LUZR4LIFE

  1. Yes, Ie7 should have been in SP3, not sure about WMP 11. It would be nice but I have yet gotten WMP11 in any update, they are trying to keep that hidden still, but what ekse can MS do but the wrong thing. LOL
  2. What IE7 addon are you using? I use OnePiece_IE7_WinXPSP3_v2.2.1_AddOn_ENU.7z. When I make my XPCD I do SP3, IE7 and then WMP 11. I have never had a issue yet.
  3. When I start Windows Live IM my internet connection disconnects and I just reformatted. I am using Vista and Windows firewall. I am not using wireless. After a few seconds I get my connection back. Is there any known issues of this or fixes? THANKS
  4. Do you have those files already modified? Or do you need to learn how to make them and integrate?
  5. Thanks. I had no issues with any other PC's just this one. Aftter hours of trouble shooting I found out that it was conflicting with a bad bluetooth driver.
  6. I am working on a Dell Inspiron 6400/E1505, I have reformatted it and install all the drivers from the website. I can find my wireless router put when I try to connect, it will not get passed the acquiring network address. I have put in the correct phrase I have never installed blue tooth before and it has been installing for more than a half hour, is that normal? Thank you.
  7. Thanks, will try when I have time.
  8. Yeah, it's best to always start fresh. I have several builds and always add most programs last.
  9. Try to do what I explained, that should work. Also, try to remove your "infotip" in your .inf. That may sound weired but I have actually had that issue with some programs, not sure why though so I just do it the way I posted.
  10. Is the shortcut not being made or is it a broken icon? When I have a issue with a shorcut I use this. CREATE A SHOURTCUT FILE AND CHANGE PROPERTIES TO %ProgramFiles% (ex. "C:\Unreal Tournament 3" to "%ProgramFiles%\Unreal Tournament 3" THEN ADD: [PROGRAM NAME] CopyFiles =AddShortcut.Files [DestinationDirs] AddShortcut.Files =16407,STARTMENUFOLDER ; 16407 = %allusersprofile%\Start Menu\Programs ; 16386 = %userprofile%\Start Menu\Programs [AddShortcut.Files] SHORCUTNAME Hope this helps.
  11. Yzöwl the spaces wont hurt D A M N you Rick. LMAO.
  12. Thanks for your help, I know that when it gets noise that its a sign of it going bad, in this case there were no noises just a warning to backup and replace..
  13. Yes, this was a replacement drive that went bad. I have 2 320G HDD on on pwr cord with a P11 connection. Unfortunately I don't recall how I had the pwr setup when the last one went bad. I will mark the pwr cord this time when t he replacement comes, to see if it is limited to that specific P11. Thanks.
  14. LUZR4LIFE

    Waste of time

    LMAO. Vista isn't to bad if you only use it for internet, IM. LMAO
  15. I have already disconnected it until I can clone it. But I am using a EarthWatts 500 Watt ATX 12V Power Supply, it is about 8 months old.
  16. OK. I have 3 HDDS now (1X320g, 1X200G and 1X80g until my replacement comes, which is another 320g). When I restarted I got a error message " "Hard disk failure is imminent. Please back up your hard disk and have it replaced".
  17. Thanks, thats what I was thinking but, this is the 2nd HDD go out on me and I just wanted to know if there were other things that can cause them to go bad.
  18. I have had a 320G WD for around 3 months and Had to get a replacement. I monitor my HDD temps and never get above 34C. This HDD is used for only storing movies. I am using Diskeeper 2008 on VISTA and it is set to Auto. I also manually Defrag when I make changes (adding and removing). Thanks.
  19. I don't have the details. It's just in Ricktendo's IM display message.
  20. I'm curious... What have your monthly stats been like? CPU load, number of members, bandwidth usage, etc.? Have you looked into VPS (Virtual Private Server) hosting instead of a dedicated one? Last I heared from N1K the load was at 33% I believe. Also, I just found out that WinCert was Hacked.
  21. WinCert is moving to a dedicated server, due to the hits it has been getting. So it maybe down for another couple days until the move is done.

×
×
  • Create New...