Jump to content

eirogge

Member
  • Posts

    217
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Germany

Everything posted by eirogge

  1. Great news about Nero 8 Lite. Keep up the good work!
  2. It was deleted or moved to a private area because Nero 8 is only available through warez sites yet.
  3. Have you slipstreamed IE7 and maybe some IE7 Hotfixes directly into the source? Since I did so, RunOnceEx did not work as it should any longer. I then wrote a small XML-driven installer that mimics the RunOnceEx-Style and use it without problems now.
  4. If you apply HKCU registry tweaks during the T12 part of the setup they will be applied to the DEFAULT_USER as that is the user that is logged on at this time. All users created after T12 will inherit the HKCU tree from DEFAULT_USER and that's what you want if I got that right.
  5. Just wanted to say thank you for the method. Made some modifications for me and everything runs great. I used the original method from pyron until recently. Sorrowly on my new Gigabyte P35-DS4 I had BSOD issues when installing drivers using pyron's method. Although this one isn't so much different, install works fine again. Don't know why^^.
  6. Why don't you want to use the silent switches available for it?
  7. Can you build me the 7.8.5.0 Northern and Western Europe micro package or give a little more detailed explanation of how to put everything in place in the SDK? Thank you.
  8. By the way, until now I used a batch-file for avoiding the setup routine of KB890830 (Malicious Software Removal Tool), but it does not work any more as expected. FFCBCFA5-4EA1-4d66-A3DC-224C8006ACAE is the correct version identifier for the Feb07-Version 1.26, but Windows Update shows me that I have to install the Jul06-Version 1.18 of KB890830. If I install that version, it shows me the Feb07-Update next of course. Anyone else with the problem or any solution? Batch file i use: REG ADD "HKLM\SOFTWARE\Microsoft\RemovalTools\MRT" /V "EULA" /t REG_DWORD /D "00000001" /F REG ADD "HKLM\SOFTWARE\Microsoft\RemovalTools\MRT" /v "Version" /t REG_SZ /d "FFCBCFA5-4EA1-4d66-A3DC-224C8006ACAE" /f REG ADD "HKLM\SOFTWARE\Policies\Microsoft\MRT" /v "DontReportInfectionInformation" /t REG_DWORD /D "00000001" /F
  9. Here is a link: KB925720 Date Published: 11/21/2006 not what we need
  10. Hi, my silent installation of QuickTime 7 is broken since the release of 7.1.3. Before 7.1.3 you had to use "QuickTime.msi ISSETUPDRIVEN=0 /qr" to install the msi silent. The good news is that with 7.1.3 the part about ISSETUPDRIVEN is gone, so you can install the msi without being prompted to run setup.exe instead. I made an administrative installpoint ("QuickTimeInstaller.exe /a") and integrated the msi with "QuickTime.msi /qn" in my UA CD. It works great when testing, but it won't work in RunOnceEx during setup. Furthermore it interrupts the UA process so my cleanup script isn't called anymore (bad ). REBOOT=REALLYSUPPRESS doesn't help as well. How do you manage 7.1.3? Thank you for your replies.
  11. Thanks for that, but isn't there anything "not-so-bloody" with hardcoded paths etc?
  12. For Firefox that works great, but the equivalent thunderbird.exe -silent -setdefaultmail leaves a small window open, the batch process is stopped and it does not register as default mail client. Anyone found a solution for that yet?
  13. Here is what I've done: 1) Copy the MPF, MSC und VSO directories from .\en-US\Apps on the CD to a directory of your choice 2) Open install.ini in each of them and get the silent switch from general\installparam 3) Use this switch to install (e.g. for Personal Firewall it will be "mcinst.exe /DoNotDeleteSetupFiles mpfmain.inf /install") --------------------------- The only problem I have is, that when I use it in an unattended installation SecurityCenter tells me my activation status could not be verified. I could not find any solution for this. I think it is because I'm not prompted to enter my account information, but I could not find an appropriate menu for this. Any information on this?
  14. change [setupData] CatalogSubDir="i386\hotfixes" to [setupData] CatalogSubDir="i386\svcpack" or [setupData] CatalogSubDir="amd64\svcpack" if youre using xp64
  15. yep, oversaw it - my fault *sorry* the thing with the demo isnt as easy as you want it probably you know that already but just to make sure: the upgrade-version of nero is the same as the demo-version with the difference that you either enter your key or the installer finds a retail version on your pc. with that in mind guides for the retail-versions are outdated if you want to have the newest version and thats where the problems begin. with nero6 it was easy - extract the nero-folder und place it in %ProgramFiles% without any installation. settings could be integrated via .reg-files and all was fine. doesnt work (yet) for nero7 sorrowly.
  16. can you please make a guide on creating mst-files? another thing: with the demo-version (a.k.a. upgrade-version) the /a does not work as it only includes nero core and some extras but the msi wants to have the cabs for all other things. anyone figured out how to do that now? (yes of course you can copy over the other cab-files, but i want a admin-installpoint for what is in the upgrade-package only)
  17. winupdv6.exe is Windows Update v6 (http://update.microsoft.com/windowsupdate/v6/) concerning wga: just copy LegitControlCheck.dll to system32. that should satisfy windows.
  18. the " /f at the end is very wrong - delete it. i'm relatively sure that svcpack.inf cannot execute msi-files. try iexpress.exe to make a self-extracting and self-installing exe-file out of it. http://greenmachine.msfnhosting.com/ should help you there. further try to rename the files to something short. and my last tip: throw out the useless cat-file stuff. the following works great for me: [Version] Signature="$Windows NT$" MajorVersion=5 MinorVersion=1 BuildNumber=2600 [SetupData] CatalogSubDir=I386\SVCPACK [SetupHotfixesToRun] dotnet11.exe wmplay10.exe winupdv6.exe KB873339.exe /q /n /z KB885250.exe /q /n /z KB885626.exe /q /n /z KB885835.exe /q /n /z some more here
  19. http://www.microsoft.com/downloads/details...&displaylang=en this should be the correct one for KB904706. works for me at least.
  20. besides you cannot have a legit copy of it as it will be released on the 13th of october, you can use /a on the msi-file to create an adminstrative installpoint an then just compress the parts of the suite you want into an 7z/rar or whatever to be extracted in your %programfiles% during install.
  21. exactly the information i was searching for. gonna test this out now. big thx! edit: works great. the ui file for personal firewall is mpfins.ui btw.
  22. can you explain what your exe (virusscan10.txt) technically does? do you just pass any switches or something else? i have been playing around with it in http://www.msfn.org/board/index.php?showtopic=54778 but found no real solution yet.
  23. Short workaround using AutoIt until a real solution was found: Prepare the setup as described above (changing/inserting SilentInstall="1") and use the follow script: Just remember to customize the window title for the EULA.
  24. Hello I have a problem installing McAfee Personal Firewall Plus 2006 (7.0) silently. Before you answer too quickly: The way for installing MPF 2005 (6.0) does not work with 2006 (7.0) anymore. For MPF and VS 2005 (6.0) you can use the method described in this thread. The start is the same. MPF 2006 (7.0) comes with a Wise-Installer that extracts the real installer to %TMP% when executing. So I copied it over to another directory and closed the Wise-Installer. When executing the actual installer we just extracted, you will see the EULA agreement. The structure of the directory also seems equal to MPF and VS 2005 (6.0). The secrets of silent installation lie in the file MpfVer.ini under the last category [installConfig]. So far no difference to MPF and VS 2005 (6.0). First value i changed was SilentInstall="0" to SilentInstall="1" of course. This has an silent effect, but not the whole one wanted. When starting Setup.exe now, it still displays the EULA, then installs the application automatically but displays the full dialogue. In version 2005 (6.0) it was completely silent as i want it. Playing around with the other values (e.g. Welcome="-1" to Welcome="0" and so on) did not help to solve the problem. I'm really stuck right now. I kinda know it can be done and I do not want to use AutoIT-scripts as such things are a bit too dirty in production environment. Any help is appreciated. Thanks!
  25. as you do not hack the file but simply replacing it, you do not need to correct its checksum. btw. the name of the program you probably mean is media player classic, not windows media player classic. © and ® stuff ;-) another thing coming into my mind may be difficulties with websites that have a windows media stream or something as they may need the original wmplayer.exe to display these.


×
×
  • Create New...