Jump to content

JedMeister

Member
  • Posts

    221
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Australia

Everything posted by JedMeister

  1. Not that I'm aware of. But again, the Ubuntu forums is probably the place to be asking Ubuntu specific questions. PS now I think about it, it probably is possible, but how easy would be to set up is probably another matter. Happy to be proven worng though!
  2. A few things (ie my 2c worth): Firstly upgrading from 11.04 to 11.10 is not a 'minor upgrade'. An Ubuntu upgrade replaces pretty much every single package on your computer! So it hardy counts as a minor upgrade. Although in some respects less radical than changing from one version of Windows to another, it's still a pretty major thing. Secondly, personally I don't like doing in place upgrades (like you've done). I much prefer to do a clean install. In my experience they're much more successful and much less prone to 'glitchy' problems, like you're reporting. This is nothing new, in fact they have got better over time, but I still prefer a clean install. I haven't used 11.10 but I strongly suspect that your issues are more to do with the fact that you've upgraded, rather than specific issues with 11.10. Given your specs I'd be going for something a bit lighter myself. If you want to stick with Ubuntu, try Lubuntu (Ubuntu with the LXDE desktop) or if you're willing to try something else have a look at Mint LXDE edition. Mint is based on Ubuntu but it's prettied up a bit and a bit more user friendly (eg all the non-free codecs preinstalled). My personal favourite is Bodhi Linux. It's based on Ubuntu too, although on the older 10.04 (which is a LTS release - Long Term Support) but includes a number of updated packages and uses the awesome Enlightenment desktop. It's really lightweight like LXDE but much prettier. Like Ubuntu it's available as a live CD so you can give it a whirl without installing it. Having said all that you state that you'd rather not reinstall, so rather than posting here (on a Windows forum) I'd head over to the Ubuntu forums and post there. The likelihood of you getting someone who knows enough about Ubuntu to help you solve (or at least improve) your system woes is much higher there. I doubt there are too many Ubuntu experts hanging out on these forums. Although I could be wrong...
  3. Thanks for the link bookie32. FOG looks very interesting and I will definitely have a closer look at that when time allows. But from the brief look I had at it I think I see what the issue is. From what I can gather FOG has DHCP built-in and 2 (or more) DHCP servers on one subnet is bad! They will clash! Because FOG requires DHCP to do its thing over the network (ie give IPs to the PCs booting from the FOG server) for it to function properly you will need to leave that one enabled and disable the one in your router. AND definitely set a static IP for your FOG server.
  4. Firstly I have no idea what FOG is so a little more info or a link or something would be useful. Secondly I would strongly suggest setting a static IP for a server. Generally DHCP is ok for clients/desktops/laptops/etc but many routers only give time limited leases, even if this is not the case (or you disable it) if you don't bind the MAC to the IP (in the DHCP setup) if there is a power outage or the router is reset for any reason you will most likely end with a different address for your server. Easy solution: go static.
  5. Sometimes you need to log off and log back in again before monitor configuration works. Other thing to check is which driver you are using. I think by default newer versions of Ubuntu will install the open source drivers, personally I have had more luck with the Nvidia proprietary drivers (assuming that your Dell has Nvidia graphics). If this simple stuff doesn't help then I strongly suggest that you head over to the Ubuntu Forums and ask some of the experts there. I found a couple of threads that are vaguely relevant (here and here) but as they're not quite the same as your issue you're probably best to start a new thread detailing your hardware (find out what graphics chip etc). Provide links to other threads that seem similar (if you find any) and if you don't get any response then bumping after 24 hrs seems to be acceptable over there. Good luck
  6. right, my proc definitely supports AMD-V, I read that the mobo has to support the extensions as well and I did not see an option in my bios but I assume that since CPU-Z recognized that extension then my bios 'should' support them Good point, you are of course right, the motherboard must also support it. I would imagine that if CPU-Z recognises it then you're good to go. I have found some Intel mobos require a BIOS setting, but I haven't come across an AMD one that does. If you wanted to be totally sure you could fire up a LiveCD and at the terminal type grep svm /proc/cpuinfo (on Intel chips swap the "svm" for "vmx"). If it returns nothing then you're out of luck, otherwise you're good to go. This should work on most Linux distros but definitely does in Debian based ones (Ubuntu, Mint, etc) I definitely do NOT want to make this a headless box. I did read about some solutions being meant for headless boxes but it never occurred to me to try to use this to narrow my options, so thank you.No worries, I didn't think that was what you were looking for! I can't 100% guarantee it with Windows (I haven't used VBox on Windows for some time) but I'd be very surprised if it couldn't. Each VM is independent so what you're after shouldn't be a big deal at all. I just double checked with VBox 3.2.0-OSE under Ubuntu 10.04 and I had 3 VMs running simultaneously, no worries. I then shut them down in a different order to starting them. All good.I don't use it much as I have a headless server running Proxmox so all my VMs run on that (I use VNC to connect to them) but from the CLI you can do some pretty neat stuff with VBox such as auto-starting specific VMs on host boot, auto shutdown/save state/etc on host shutdown. Again I haven't tried on Windows but surely those features wouldn't be Linux only!?
  7. FYI AMD CPUs post skt 939 (ie skt AM2 on) that support x64 also support virtual extensions, so your would for sure. Intel CPUs 'Core' on mostly do, but you need to check as some don't. For your usage scenario, I would steer away from bare metal hypervisor type setup unless you want to fork out for Win Server 2008 with Hyper-V and run that as your base. AFAIK all other bare metal hypervisor OS are designed to run headless so no GUI (you access the VMs remotely). If you are looking at that as an option then I highly recommend ProxmoxVE (Debian based hypervisor with powerful WebUI and utilizing KVM for full virtualisation and OpenVZ for Linux container virtualisation), although I'm sure its overkill for what you want. From what you've described I'd go for bare metal install of Win 7 x64 with all other OSs intalled under VirtualBox (or similar). Obviously there are other options but I personally like VirtualBox best of all. I don't use Windows much anymore but in Linux is has whats called "seamless mode" where the app window running in the VM actually appears to be native, I'd imagine that's also available for Windows VirtualBox (which would be handy for XP apps). Also VirtualBox (under Linux anyway) seems to make use of the CPU's virtual extensions to improve VM performance (although probably not to the same extent as a full blown hypervisor would). Good luck and I'd be keen to hear your final decisions and their rationale, and whether it fulfills your expectations once you have it up and running.
  8. IMO with Win2K's impending EOL its time to upgrade, either to XP (if your hardware can hack it) or maybe better still a Linux distro. There are a few good Linux candidates: The 'mini' distros PuppyLinux or DSL (**** Small Linux) are known to work well on extremely limited specs. Other distos such as WattOS (current version based on Ubuntu, new version to be based on Debian) and Lubuntu (a soon to be official lightweight version of Ubuntu). CrunchBang Linux may be another option (again originally based on Ubuntu but now moving to Debian base) but I haven't played with it so can't say too much (but I do know its known for good performance).
  9. I'm guessing from the fact you're posting in the "Other Operating Systems" that it is not a Win OS you are planning on running? Whilst MS Virtual PC 2007 should work ok, I think it would be safe to assume that its optimised for Win OSs. Of the remaining 2 you mentioned, VirtualBox would be my preference for desktop testing/development. Having said that VMware server is available free and works quite well if you wish to have a number of VMs running. It really comes into its own if you wish test your VMs on an alternate PC (to the one your on) as it has a web interface rather than a normal window. Because of this, VMware Server lends itself nicely to remote admin.
  10. Google is your friend A couple of results from the search "reset password Ubuntu 9.10" (should apply to Kubuntu as well). http://www.psychocats.net/ubuntu/resetpassword http://www.unixnewbie.org/how-to-reset-your-ubuntu-password/
  11. We'll have to agree to disagree. Anecdotally, I know more people with Linux netbooks than I know people with portable Mac devices and they're all very happy. I think a netbook is more of an appliance than a PC anyway and other appliances (such as TiVos and many routers) run fine with Linux. To use email, surf the internet, listen to some tunes and watch the odd movie my 600MHz/512MB RAM Linux based netbook does it all beautifully, and boots in around 20secs, try that on any version of Windows (perhaps WinFLP?)
  12. Sounds like you've been tainted from your bad run with Linux. Still they must be doing something right as the Linux userbase continues to grow. Linux Desktops have recently reached 1% market share. Which versions have you tried? I have read that there have been problems with Intel graphics support on Ubuntu 9.04 and other distros using newer kernel versions. Apparently versions with a kernel post 2.6.24 struggle with Intel graphics (something to do with the new features of the chips - although there are workarounds to solve crashing problems). I think it is very disappointing (not to mention surprising) that Intel graphics support isn't much better considering they are one of the few (only?) graphics hardware vendors which actively support open source drivers. The versions I have had the most success with are Ubuntu 8.04(.2) LTS (Server & Desktop), PCLinuxOS 2007 and Puppy Linux 4.?. I haven't had any major issues with Ubuntu 8.04 on anything I've installed on (Intel & AMD chips on ASUS, Gigabyte & MSI mobos using Intel, SiS, VIA and nVidia chipsets and VIA and nVidia graphics). One board (ASUS P5NSLI) accepted PCLinuxOS no worries but I had hassles with XP (had to manually set the HUD to even get it to install without BSODing). Glad to hear you've had such a good run with Vista, unfortunately quite a few others haven't (I guess just as you've had problems with Linux and many others haven't). I agree that x64 support has been average with Windows (especially x64 XP/Server2K3). And often with older hardware (32 & 64 bit versions of Vista). Yes it is manufacturers (not MS) refusing to support old hardware (makes good business sense really as they want to sell new hardware, not spend money supporting hardware they sold years ago). But I guess the same could be for Linux, its not the OS's fault, but that of the hardware manufacturers for not supporting it. Anyway, why wouldn't hardware without x64 drivers work on a 32bit Windows system? Sure but Thunderbird or Evolution (which even connects to MS Exchange) are not that different. It was quite buggy years ago, but I've not noticed any problems for a long time? I remember that even the Windows Firefox/Opera plugin was pretty average a few years ago. I suspect OSX probably had similar problems before Macromedia (Adobe) fixed it. You're comparing Apples and Pears (OEM Windows vs user installed Linux). Not sure about Vista, but XP doesn't have DVD (video) or Blu-Ray (at all AFAIK) support out of the box either (ie without 3rd party codecs/software). I use VLC (on both Linux and XP) and it has no problems playing DVDs for me. Blu-Ray disk playback does have (very) limited support (probably illegal, only works on older Blu-Ray discs and requiring non-noob config hacks) since mid-2007. Disks can be ripped though and there are a number of Linux apps that can play the (unencrypted) content. IMHO it is only a matter of time before on-the-fly support is available (someone will crack it as they did HD-DVD). Besides, not counting PS3s I can count the people I know with a Blu-Ray player on one hand, not exactly Joe average territory! BTW OSX does not support playing Blu-Ray either AFAIK. Amarok works fine with my gfriends iPod and my Zen. I've heard Mozilla Songbird works well too (it even has an iTunes skin). Most generic type mp3/mp4s work with no issues (most just connect as generic USB storage device). Phones (that don't connect as generic USB devices) are definitely problematic, but in my experience that's often the case with XP syncing too. As I said maybe not for the powerusers or professionals skilled in the use of specific tools. Personally digiKam works fine for me. I'm not sure what the problem with GIMP is - I don't use it but only because it way more powerful than my needs (Photoshop is the same from my perspective - too steep a learning curve for my needs). Also Google Picaso (cringe) runs fine on Linux (the choice of photo editing software for 90% of my friends, customers and associates - despite my advice). Go easy, that's a bit harsh! Load up speed was definitely a problem in v2, but v3.1 is much better. Personally (for my use anyway) I would liken it more to MSO2K3. It also has a number of handy aspects such as native support for a range of file formats such as MSWorks and MSO2k7 file formats and export to pdf natively. Also native file format sizes are far smaller than MSO2K3 (not sure about 2K7?). My work migrated to it (from 2K3) last year and no one has complained about anything missing! There may be features that MSO has that OOo doesn't, but seriously who uses them? No-one I know and certainly not Joe average, he just wants a word processor to type a letter and perhaps a spreadsheet to do his home budget. True but on face value, a distro such as PCLinuxOS is as close to XP (probably closer for a very casual user) as Vista. Any new interface involves a learning curve (just ask any staunch XP user what they think of Vista!) Fair call on clunky GUI front-ends for commandline tools, in the past that has often been the norm. But as the Linux userbase expands, its been getting much better. Besides any new software (regardless of OS) has a learning curve involved. There are also many cross platform apps available that work almost identical regardless of OS (eg Firefox, Thunderbird, GIMP, OOo, VLC, etc). I'm not quite clear how that could be but each to their own. We'll have to agree to disagree on that point! Yes the Unix based OSX is very polished and has a lot going for it. Unfortunately the biggest problem with it is the (overpriced IMHO) cost of the hardware that it is attached too. Besides have a go on a netbook with pre-installed Linux, I have an ASUS EeePC and it runs a treat. Does everything a netbook should and in half the time XP does (on the same hardware).Getting back on topic, most of your points aren't really relevant as this will be a pre-installed/OEM type of installation which will be tailored to the hardware. Therefore all hardware will work no worries. @-x- Apologies for hijacking your post!
  13. I certainly won't be rushing out to download and install this on anything. I'm not a big fan of everything I do online (as mentioned above by CoffeeFiend) belonging to Google (Chrome users, Gmail users etc, have a good read of that EULA! - Its pretty scarey!) But in the bigger picture I think it'll be a good thing. If the rapid uptake of Chrome is anything to judge by, a Google OS could bring the Linux desktop another step closer to mainstream. I guess to a degree netbooks have somewhat done that. I'm not sure whether you've tried any Linux distros lately CoffeeFiend but if its been a while you'd be pleasantly surprised, at least on the hardware support front. There are a few things that don't play nice (such as Lexmark printers/all-in-ones) but it has got a lot better in the last year or two. As Linux matures as a desktop OS more hardware manufacturers seem to be offering support, or at least providing info to enthusiasts that are willing to do it. In the arena of older hardware, it might be argued that Linux has better support than Vista! With Google on the scene surely Linux hardware support is only going to get better. I understand for many users (such as you CoffeeFiend) Linux may not run the apps or hardware a poweruser or professional with a specific set of OS dependent (software or hardware) tools. For others they know their way around Windows and why would they want to change (the same could be argued for changing OS at all), but for the average Joe that uses their PC for email, internet, watching movies, listening to music, working with photos (collating, touching up, printing), document creation/editing, interacting with their mp3/mp4 player and other simple day to day tasks, Linux is a perfectly good solution to that. Especially on older and lower spec hardware!
  14. Hmm, that is a very strange problem! I have no idea, but it may be worth trying on the Ubuntu forums as whatever it is that makes the Server version work should be able to be integrated into the Desktop version. Another option (although perhaps not a great one) may be to install the Server version and then install a window manager on top off it. As far as I know the core of them is the same.
  15. Thanks for your reply Kotuku. Yes I got it fixed. I would've deleted the thread but I couldn't see how. Besides, perhaps it may help someone else out should they have the same or similar problem. B)
  16. Hi all, I've got a really strange problem that's got me completely stumped at the moment. A laptop was bought to me today with complaint that embedded flash video wouldn't play. Apparently it was fine 2 days ago but all of a sudden it stopped working. According to the owner nothing has been installed or uninstalled other than AV updates. Here are the symptoms and what I've tried: Only some sites: YouTube works fine but watchxonline.com and wtso.net won't work. Both pages load fine (no errors noted) but with just a blank white square where the player should be. Browser independent: It occurs both in IE7 & Firefox 3.0.10 Checked on another PC: I checked both sites on another PC (incidentally on the same network at the time). Both sites worked fine (running Win XP). Restored to a point prior to the problem: I did a System Restore to a point just before the problem started and then to be sure a point 2 days before that. Cleaned up cookies, temp files, etc: I have run both Ccleaner and used the 'clean-up' tools from Revo Uninstaller. Specifically cleaned Flash cookies I installed the Objection Addon for Firefox and deleted all Flash cookies (I believe that the cookies are browser independent and this should remove them from both browsers). I also ran the flash cookie global settings on the Adobe website for good measure. Run system scans: I ran an AV (free version of PC Tools AV) scan and a Spybot scan. Spybot came back clean, PC Tools claimed a video firefox addon was spyware (so I uninstalled it). Disabled AV: In case it was the AV interfering with the videos I tried disabling it. In the end I even tried uninstalling it. Reinstalled Flash 10 Reset winsock and flushed DNS: A last ditch effort to no avail! [edit] It works now. I forgot that I had not restarted Firefox after cleaning the cookies using the Global Settings Manager on the Adobe website. I guess I just didn't think that'd do it. But it did. Videos play fine now!
  17. Hi all, I have just done a major tidy up of my HDDs. (freed up nearly 400GB!) I had a number of program files folders (on different drives) but I have condensed them all (to the default folder). Originally when I planned to tidy up, I had been thinking I'd just reinstall XP because I had multiple issues (unrelated - prior to moving stuff), but I've been tinkering around and have actually got it pretty sweet. I have fixed all the reg entries, so the last thing I have to do is fix all the shortcuts. All the time I have spent looking for an easy way, I'm sure I could've done it manually! I've spent so much time on google with no joy, that now that I have to know. I did come across a post somewhere that gave an illusive suggestion that some tool capable of doing this or similar was included in the Windows Server 2003 Resource Kit Tools Ideally I want something that can search for, read and change (if required) to a new destination. I know XP has tools to create shortcuts built-in but I can't find any info about reading and editing shortcuts from a batch or script. If thats not possible, another thought I had is that windows has the broken link tracking thing (you know the window that pops up when you double-click a broken shortcut). Is there some way of invoking that? Is there some way to guide it where to start looking? Any thoughts would be greatly appreciated! [edit]A brief afterthought: Perhaps I should devise a batch to read common configuration file types just in case there are any other hard coded paths floating about? Thoughts?
  18. UNREAL Maybe you play too much games and happen to mix their titles, UBCD4Win is the Ultimate Boot CD for Windows, and it's really, really real. jaclaz Ummmm doh! sorry about that! Good call jaclaz!
  19. If you've installed Windows, you've already agreed to this agreement. That's what the EULA is for. I understand that, I just don't like it and I don't think its right. That's why I'm transitioning away from Windows.
  20. I was suggesting you use some sort of Linux LiveCD or BartPE CD. They are basically an operating system that run from CD and RAM rather than using your current operating system (installed on your HDD). The good thing about them is that because it doesn't use your current drivers you can possibly diagnose the problem. As you don't really know what I'm talking about I would advise using UBCD4Win (Unreal Boot CD for Windows). To create the CD you need access to a PC with a CD Burner and a Windows XP CD. Have a look here: http://www.ubcd4win.com/ Its a handy utility CD to have around. For example in your situation (assuming you have made your UBCD4Win) you can boot from the CD and then plug in your USB device (the one that makes your installed version of Windows freeze) and see what happens. If it works fine then you can be confident that it is something to do with your current install (and perhaps a 'repair' install will fix it, but a clean install should definitely). Otherwise if it still freezes then can be somewhat confident that it is some sort of hardware issue. Having said all that, I'd listen to jaclaz if I were you, he knows his stuff!
  21. Now that you have confirmed that you can boot from your USB then you are ready to put the windows install files onto it. I have never done this before so I can't help you with this part. I only know that its possible but I have only ever installed from CDROM or USB-CDROM. In the subforum I directed you have a look at the FAQ http://www.msfn.org/board/FAQs-t116766.html. Right at the top is a link to a guide on how to do it with screenshots. Have a read and see how you go. I would advise making a new post in that subforum if you have problems or questions. I don't have the knowledge so I won't be able to help you with this. Good luck
  22. Also you can use the 'open with...' from the right-click menu. You may have to browse the first time, but once you have opened a file with a particular app it should be there under 'open with...' after that. Actually now I think about it perhaps the open with is a reg tweak to have it show all the time (not just for unassociated files). Been so long I forget.
  23. Hello I tried to find the exact link i.e the thread but couldn't find the topic in ur link Please could you give me an exact link to what i need (How to delete/remove the extra buttons in WPI?) DO I've to do the change in the "WPI.HTM" (found in the WPI dir)? Please HELP I wasn't linking you to a direct thread, I was just showing you where I thought this post should've gone (instead of in general XP discussion). As it turns out you have been given the info by Kel but I suspect if you spent a couple of minutes reading and/or searching in the WPI subforum you would've found the answer. I didn't have the info as I haven't used WPI for a long time and I don't have the time or the interest to do the leg work for you - I was just trying to head you in the right direction either so you could find it yourself or get the attention of those that would know. As it turned out you didn't need to do either..................
  24. I think running any updates without user confirmation (unless its specifically set to fully auto) is dodgey but I guess that's how MS run so if you wish to use their OS then that's how it goes. Whilst I understand where you are coming from jcarle, I don't think that just because MS published their intentions that it is ok to install software without specific user agreement (unless they've already implicitly given it via 'auto' setting). That is one of the defining features of malware in my books! I agree with GrofLuigi that it is a creepy MS backdoor. My workaround is to make the transition to Linux at home. My current rig will dual/triple boot but for my new PC I will vote with my wallet and run Linux exclusively. I don't game a lot these days but any new software will either have to run on Linux (natively or WINE) or be compatible with my old sys and XP. I may consider buying Cedga (a non-free WINE fork) but I'll wait and see. I'm not sure but I reckon next time we upgrade at work the boss will seriously consider Linux for workstations too. It is becoming a great option to Windows in the workplace although I think there will always be a place for Windows in the home, especially for gamers.


×
×
  • Create New...