Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
P--L

N-Lite 1.3.5 CD/image gives error during installation

Recommended Posts

"Error Updating Reg Key Security" appears about 13 minutes before the end of installation from CD/image

This error appears only when image is created with 1.3.5, but does not appear with version 1.3.0.4

I rechecked 3 times.

48 critical security patches included: from August 2004 untill May 2007 = cumulative IE

I used the same Last Session.ini from 1.3.0.4 as the base for the last May 2007 changes to be created with 1.3.5

Any explanation ?

Edited by P--L

Share this post


Link to post
Share on other sites

If you are nLiting an installation thats been priviously nLited with 1.3.0.4 delete it and start over fresh from a clean source and it works fine, I had the same thing but when I started over using only nLite 1.3.5 it went away. Some difference between the 2 that wont't allow you partialy nLite a Windows source with 1 version and nLite it again with a newer version.

Share this post


Link to post
Share on other sites

P--L, let me know how it goes with the clean one but with the same preset.

inferno128, interesting, but it's best to restart from the clean one anyway.

Share this post


Link to post
Share on other sites

I have the same problems with nLite last. "Error Updating Reg Key Security" appears about 13 minutes.

Thank you for a good work nuhi

Share this post


Link to post
Share on other sites

Let me know if someone has this issue on the English Windows, clean installation files, not previously nlited or anything.

If you do then attach the preset please.

Share this post


Link to post
Share on other sites

Now that works with nLite 1.3.5. Untouched Windows XP adds all Hotfix and addons :thumbup .

Share this post


Link to post
Share on other sites
Now that works with nLite 1.3.5. Untouched Windows XP adds all Hotfix and addons :thumbup .

Seems like the problem only exists if you try to use an already modded XP install done with earlier versions of nlite. If I use 1.3.0.4. further to mod the already modded install, it works fine. You really do need a clean install if you want to use 1.3.5. However although 1.2.1 doesnt have the same features, 1.2.1 and 1.3.0.4 seem to be fully compatible with one another in this respect.

Edited by kkfhu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×