Jump to content

Microsoft .NET Framework 3.0 ERROR!


Recommended Posts

i get this error when y try to install the FULL package of .NET 3.0 i download it at microsoft its the full install

That's the applet used in Longhorn Server to add/remove windows features... is it present in Vista? :unsure: that's strange

strange or not , that's the error i get :blink:


Link to comment
Share on other sites

I had the same error too. When I tried to install the update, it downloaded well but it didn't installed.

That's the reason that I hide this update, so this way I don't get this error, but it's really strange indeed.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...