Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Mcfly000

Member
  • Posts

    29
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Mcfly000

  1. i think you have problem becuse you think you are a super hacker and you are a little bit gay .... when the only thing you do is using a program that you dont know how to use that another one have made ...
  2. that happends to me too when i integrate Spanish languge in x86 version of Windows Vista ...
  3. im using 32-bit version ...
  4. @Nuhi i also have problem with the system restore (and im think im not the only one) , i mean it dont work and i leave it there i did not touch that option , i have made about 20 vlite vistas and tried all kinds of variants but the system restore never works i really dont know what im taking off that dont make it work (dont know if you have understand me nuhi) i leave this photo of the error PD: i also take off volume shadow copy , culd it be that ? anyway thanks for the Vlite , you are the best Nuhi ....
  5. i did check de preset and leave the aero glass on , i did a lite copy with beta 09 and it work very good , with vista full i can also use aero glass but with beta 95 i can not use aero glass
  6. why don't the aero glass work with 95 beta ? i leave the areo glass but i cant find it , it don't work , please help me
  7. That's the applet used in Longhorn Server to add/remove windows features... is it present in Vista? that's strange strange or not , that's the error i get .
  8. i get this error when y try to install the FULL package of .NET 3.0 i download it at microsoft its the full install
  9. yes i did , and it's when i update when it happend , it let me download , but i can't install it is it very bad ? ...
  10. why do people keep saying it's empty ? ok then i'm so sorry it was just that... in his first post he look so inteligent .....
  11. hi Nuhi i still get .NET 3.0 intall error , what's did a take out that give that error ?? Microsoft .NET Framework 3.0: x86 (KB929069) Error Details of the error: Código 80073715 please help ...
  12. Mcfly000

    UPDATE ERRORS!

    hey by he way .. when are you going to release the next version .. tomorrow ?
  13. Mcfly000

    vlite problems

    i really don't know why you are posting photos of yourself all the time , do you have som kind of "ego complex" or do you wanna scare us with your nice looking face ? in another topic y read your post that you say that VISTA consume less memory than XP and when i looked the photos and i see that the VISTA only use 24 processes i'm sure it was just installed and the XP photo it show 49 process sure 4 days without reboot . and you claim that VISTA USE LESS MEMORY .... and today i read this ....... .. are you joking with people in this forum ? why do you advice people when you don't know a mierda ... don't go arround playing "computer techie" becuse you aren't ...
  14. Mcfly000

    UPDATE ERRORS!

    i get this update errors after i install with beta 09 nuhi please help me Actualizacion Vista KB928089 This update resolves a performance issue with the Internet Explorer Phishing Filter when visiting web pages that contain multiple frames or when multiple frame navigations occur quickly. Error 80070003 Actualizacion Vista KB931573 Install this update to resolve an issue where you may be prompted to activate a pre-installed copy of Windows Vista. Error 80070003 Actualizacion Vista KB932246 The March 2007 Windows Vista Application Compatibility Update is a package of software updates that address common application compatibility issues in Windows Vista. When you try to install and run certain legacy games or applications in Windows Vista, you may experience one or more of the following symptoms: The game, the application, or the firmware may not be installed correctly. The game, the application, or the firmware may cause system instability. The primary functions of the game, the application, or the firmware may not work correctly. This update is cumulative and supersedes update 929427. Error 80070002 Actualizacion Vista KB929735 Install this update to resolve an issue that prevents Windows Search from returning a complete set of results when a search is performed using the date option and a non-Gregorian calendar is in use. After you install this item, you may have to restart your computer. Error 80070002 Actualizacion para SDK Windows Media Format 11 KB929399 Error 80070002 Net FrameWork 3.0 Para Windows Vista KB929069 Error 80073715
  15. ok nuhi no need to bug report , i did de-install version b06 and i did a clean b07 and i think that here was the problem I ALSO DE-INSTALL my SYMANTEC ANTIVIRUS v10.xxx and this time it didn't give me any error i didn't use the makeboot part after it re-build , becuse you said that someDVD-ROM still have problems to burn so i did made the iso with oscdimg.exe like always this photo is TAKEN BY DOC HIMSELF thanks nuhi you are the best , and i hope you made that TOOL for making WINPE 2.0 costumized just with a few program like a webbrowser becuse not everybody have a DVD-ROM , only CD-ROM, but they still want vista installed from hardisk
  16. another thing i have just make an ISO of WINPE 2.0 that come with Windows Vista and its bootable WORKS PERFECT you can use all the commands to format and so but it's very poor ..but its better than WINPE 1.6 becuse it let you install vista from hardisk , and i think you should do a TOOL to make a good WINPE BOOT ISO so people can BOOT and install from hardisk (i know that you can do that with vista install DVD , but there are people that dont have DVD-ROM and want to install vista from hardisk ) and with WINPE you only need a 200 mb / 700mb CD thanks for all you do
  17. THATS NOT TRUE , BECUSE I DID A PERFECT ISO OF LONGHORN BETA 2 5472 AND VISTA RC1 5600.16384 spanish iso AND IT WORK GOOD NO PROBLEM TO COMPILATE IT and i have betatested VISTA since version 4736 when it was almost the same as XP ( K I KNOW IT WAS NOT PERFECT AFTER INSTALL BUT IT NEVER GOING TO BE A PERFECT VISTA NEITHER WITH THIS PROGRAM OR WITHOUT THIS PROGRAM)
  18. ohh and i forgett To tell that i have a brand new P4 3.6 watercooled with 2.046 mb memory and i think it get's f***ed up , becuse i install version b.07 over version b.06 becuse i have just make a compliation of Vista 6. final version SPANISH iso with b06 .. and it work good ( i do have the same problems as usual iT dont make it bootable but i fix that with oscdimg.exe and a Command script) now im going to make a new complitation with b 07 and vista 6 ( AND I HAVE DOC HERE BESIDE ME WITH A CAMERA IF I GOT ANY ERROR )
  19. and what are you doing here ???? ok nuhi thank's for your help , i try to make a photo the next time and some more facts about the error
  20. ok so if the people are going to laugh every time i make a post becuse i speak bad english and its really hard to me write in english when im ASKING FOR HELP , i do better dont post any more , and i dont have anoy photo of the error , becuse it took me by SUPRISE and IM NOT A REVEERSE INGENEER COMPUTER EXPERT THAT KNOW ALL THE ERRORS A PROGRAM CAN DO and im not going to MAKE IT AGAIN TO GET THE SAME ERROR to make a photo BECUSE IT TAKE ABOUT 1 HOUR TO REBULD the iso .... thanks and good bye
  21. ok , it was just before 23:00 when i started to make a longhorn 5757 vlite compilation i take out almos everything less the sound drivers , the modem drivers and the graphic display drivers and pressed apply and choosed --> reconvert every thing , and i get the tipical mesaage registry error report , and then it start , and 5 minutes after i get the same error registry error please report , and i pushed ok , and then windows open a tipical windows error window that say THIS APLICATION HAVE MADE ERROR AND WINDOWS MUST CLOSE THE APLICATION , ,, thats my error .. so i go back to beta 06 and did the same thing and it don't give me any error ,,, and i forgett to tell , i made a compilation with beta 06 and a spanish ISO of RC1 amd it work perfect , it did'nt make it bootable but i fixit with oscdimg.exe and use this commands CLS @echo off TITLE Creating ISO Image of Miscrosoft Windows Vista ECHO. ECHO You image is now being created. Make sure oscdimg.exe is present. ECHO. ECHO Creating your ISO... oscdimg -bd:\long\boot\etfsboot.com -h -j1 -j2 -m -o -x-lVISTA_ES_DVD D:\long\ C:\VISTA_ES_DVD.iso ECHO. PAUSE EXIT
  22. i just test beta 07 and it give me error i went back to beta 06 and it work

×
×
  • Create New...