Jump to content

No surround sound in MCE 2005


 Share

Recommended Posts

Hello, I have spent a couple of hours searching/googling for an answer to this, so if there's a topic already and I've missed it then apologies!

I have a Creative Audigy Platinum Pro ZS and Creative 5.1 speakers. If I play a 5.1 video in Media Player Classic I get 5.1 surround, however if I play the same video in Media Center 2005 I get stereo mixed over all speakers rather than 5.1 :blink:

Anybody had this problem? or know of a fix?

I have tried with and without Rollup 2 and the problem seems to occur in both situations.

Very confused!!

Link to comment
Share on other sites


I have the Nvidia Pureview Decoder installed. I have used the "Microsoft Windows XP Video Decoder Checkup Utility" and everything is fine, it's set as the default decoder etc.

I was previously using the Cyberlink decoder and had the problem then too. Just to add, I have setup my speakers in MCE as 5.1 and it detected all the speakers fine, but still not working!

Edited by LeeD
Link to comment
Share on other sites

  • 1 month later...

I was not ware that the Audigy series had a ZS card (I am thinking it does not really).

If the sound card driver is like what I am using (Sound Blaster Audigy 2 ZS), check the Creative Audio Console "Speakers" tab and assure that settings are correct. Also assure that settings of "Sounds and Multimedia Properties" (name string may be different) control panel are correct (View all "Advanced" settings).

Regarding vinodh's comment, for conveinience I uploaded the utility RadLight Filter Manager 1.4 to manage codecs (codec property pages may be accessed) to RapidShare (file too large to attach).

RadLight Filter Manager 1.4

http://rapidshare.com/files/17335447/rlfm_bin1_4.zip.html

211,900 bytes

Edited by Ascii2
Link to comment
Share on other sites

  • 1 month later...
I was not ware that the Audigy series had a ZS card (I am thinking it does not really).

If the sound card driver is like what I am using (Sound Blaster Audigy 2 ZS), check the Creative Audio Console "Speakers" tab and assure that settings are correct. Also assure that settings of "Sounds and Multimedia Properties" (name string may be different) control panel are correct (View all "Advanced" settings).

Regarding vinodh's comment, for conveinience I uploaded the utility RadLight Filter Manager 1.4 to manage codecs (codec property pages may be accessed) to RapidShare (file too large to attach).

RadLight Filter Manager 1.4

http://rapidshare.com/files/17335447/rlfm_bin1_4.zip.html

211,900 bytes

Yes, 2 ZS if you want to get really anal about it! :P:whistle: lol

I had already tried your suggestions before I posted the thread, but thanks anyways. I finally resolved the situation by over riding the AC3 codec settings to output evrything as 5.1 sound :thumbup

Link to comment
Share on other sites

  • 4 weeks later...

Have you checked the Purevideo config utility? I think you have to start media center and then play the video file and then minimize Media center the get the config util to show in the system tray. not sure how to set it up though but ill think you figgure it out.

another thing could be to install ffdshow and set it up from there

Edited by Fascix
Link to comment
Share on other sites

I finally resolved the situation by over riding the AC3 codec settings to output evrything as 5.1 sound :thumbup

lol. I hadn't set the AC3/ffdshow codecs up properly. Thanks anyway :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...