Jump to content

Can't transfer files on Yahoo Messenger?


Recommended Posts

I have allowed all the necessary ports.

I have even allowed all ports to the client.

Yet I cannot recive or send any files as an error is occuring.

Sometimes it did worked when I allowed all ports, sometimes not even then.

What gives?

The ports I configured are 5050 Out, 80 Out, 443 Out, 5101 Inbound and Outbound. No UDP

What could be the problem

Link to comment
Share on other sites

I even allowed all connection, yet I still can't transfer.

Whenever I tried to, I get this blocked:

22:17:33 svchost.exe IN REFUSED UDP DNS DNS cache used instead

I allowed UDP to DNS port in svchost.exe and still nothing.

That IP is my DNS

Link to comment
Share on other sites

Not sure if this will help or not but I have had issues transferring to people using trillian or any other "non yahoo" app connecting to the Y! network. I use trillian now and cant send to anyone on MSN, Yahoo or AIM. But I don't care... I'd rather have 1 app going than 3 :P

Link to comment
Share on other sites

Outpost firewall

Unfortunately, Outpost is known to give a hard time about svchost.exe. :(

I can be browsing the internet then the web browser suddenly can't find the web site. Because when I want to limit the svchost.exe traffic, it wants to block svchost.exe from all traffic!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...