Jump to content

AGREE


jungle_warrior
 Share

Recommended Posts


format a USB drive with NTFS, under vista 5308, and attach it under 5365 or later, cannot eject.(in system tray), and vise versa.

5365: if a removable drive is empty(i.e. not one file on it. it's FAT format, so no "system volume information..." and $RECYCLE.BIN ect...), cannot open it with explorer.(messagebox appears: cannot access the \ directory).

5456: cannot run lusrmgr.msc on the RUN menu.(messagebox: network path not found.)

Link to comment
Share on other sites

http://www.msfn.org/board/index.php?showto...78756&st=90

fizban2

Ok,

i let the topic run its course, hoping we could come up with some creative ideas to troubleshoot. Didn't work, so let trying this again. Topic is closed, if you have an issue with vista (this has to be more the you "just hate it") the create a new topic and we can discuss it further.

This is another recreate of that past post.

Link to comment
Share on other sites

http://www.msfn.org/board/index.php?showto...78756&st=90

fizban2

Ok,

i let the topic run its course, hoping we could come up with some creative ideas to troubleshoot. Didn't work, so let trying this again. Topic is closed, if you have an issue with vista (this has to be more the you "just hate it") the create a new topic and we can discuss it further.

This is another recreate of that past post.

DUDE, CHILL out. There has been SO MUCH BASHING of ALL OS systems EVER produced by MS. There's even been BASHING of Linux on here, not to mention the DEBATE between Firefox and IE.. OMG this place is getting toooooooooooo SERIOUS.

And I am NOT trying to START a FREAKIN PI**ING contest here either.

jd

Edited by 03GrandAmGT
Link to comment
Share on other sites

format a USB drive with NTFS, under vista 5308, and attach it under 5365 or later, cannot eject.(in system tray), and vise versa.

5365: if a removable drive is empty(i.e. not one file on it. it's FAT format, so no "system volume information..." and $RECYCLE.BIN ect...), cannot open it with explorer.(messagebox appears: cannot access the \ directory).

5456: cannot run lusrmgr.msc on the RUN menu.(messagebox: network path not found.)

Tell Micro$oft about it.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...