Jump to content

WinRAR 3.60 Beta X


Recommended Posts

I have a repeatable problem with WinRAR 3.60, all Betas from 1 to the current 7.

I am very curious if the problem is just for me, or if it is a problem for everyone.

If anyone is using WinRAR 3.60 and is bored enough ... try this and post your results: Copy the contents of an original XP CD into a folder (one without a Service Pack already included). Now slipstream SP2 into it. Last, try to archive it with WinRAR 3.60.

The archive operation goes fine, but if I use the test feature, or when I try to extract it, first time...every time I get a bunch of corrupted files near the end with a file extension of .NL_.

I can do the same with Version 3.51, first time...every time it runs without a problem.

*I have a P4 with hyper threading and Version 3.60 advertises optimization for said processors, and in fact I find it to archive about 10% faster than earlier versions. Therefore, I am also curious if the problem does exists for others, if it's just the hyper threading processors or for all processors.


Link to comment
Share on other sites

Try running a CPU-tester like Prime95 and also test the RAM with MemTest86+ as well. I've had overclocked systems that worked normally for everything else, but would fail at extracting large archives. The process is very CPU and RAM-intensive.

Link to comment
Share on other sites

I just ran two passes of memtest without any errors.

I had already ran prime 95 on both virtual processors overclocked from 2.8 to 3.25 overnight without any errors.

With the same Version 3.60, I have archived up to a 2.42 gb folder on best compression into a single archive without error. (That's just the biggest, by far not the only). I have archived an entire drive with around 40 gb's on it into 700 mb chunks without error.

It's just that particular combination that has failed at least 10 times ... I can re-run it with Version 3.51 immediately after a failure with 3.60 with everything good and hot ... no problem.

I have ran it with the clocking reverted to stock ... same error, same place ... every time.

I also just got word from a buddy who tried it for me and he did it with success on a NON HT processor. So, I am now just interested in someone else trying it with a hyper threaded processor.

Edit: Just played with it some more - I remembered there is a check box for "multithreading" in the settings.

Disable multithreading and all is fine .... enable it and get same error. Smells like a bug that has persisted through 7 beta releases to me.

Edited by sho_gun
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...