Jump to content

Multi Manufacturer Pre-Activation


 Share

Recommended Posts

@FreeStyler

Yes, my rebuild XP Home is the samsung original.

Sorry for my ignorance, but how can I get MD5 hash for samsung OEMBIOS.BIN?

I meant,

The computer u are trying to install XP on needs to be "samsung" hardware as well

MD5 hashes can be found using (freeware) tools like HashTab

Edited by FreeStyler
Link to comment
Share on other sites


Hi bezabel

Sorry for my bad english and for my newbie question, but I am confused.

I had Samsung notebook with XP HOME.

Manufacturer: Samsung Electronics

Model: Aquila Slim Platform

53616D73 756E6720 456C6563 74726F6E 696373

I had copy files created by CollectFiles.rar and the files from activation.rar to the $oem$ folder of the CD.

I deleted OEMBIOS.BI_ OEMBIOS.DA_, OEMBIOS.SI_ from the CD and I removed all lines referencing any of the OEMBIOS files (including OEMBIOS.CAT) from txtsetup.sif and dosnet.inf.

I had rebuild XP HOME CD. After install this to other pc still give me to activate. What is wrong?

The contents of my $OEM$ directory is:

53616D73756E6720456C656374726F6E696373.BIN
53616D73756E6720456C656374726F6E696373.CAT
53616D73756E6720456C656374726F6E696373.DAT
53616D73756E6720456C656374726F6E696373.SIG
cmdlines.txt
CreateBatFile.vbs
RestoreOEMFiles.bat
RestoreOEMFiles.tmp
smbios2.exe

Does your other computer also report "Samsung Electronics"?

Where did you get the Key you used to install?

Do the OEMBIOS files exist in your %SYSTEMROOT%\System32 directory?

What message did you get when you tried to activate?

Link to comment
Share on other sites

Hi Guys,

Another Computer Report for you:

Manufacturer: DIXONSXP

Model: DIXONSXP

4449584F 4E535850

The PC is badged as an Advent, they are made by NEC and sold in PCWorld/Dixons here in the UK.

Link to comment
Share on other sites

@FreeStyler

Yes, my rebuild XP Home is the samsung original.

Sorry for my ignorance, but how can I get MD5 hash for samsung OEMBIOS.BIN?

I meant,

The computer u are trying to install XP on needs to be "samsung" hardware as well

MD5 hashes can be found using (freeware) tools like HashTab

Sorry, My other computer is not Samsung.

Can I install With samsung XP in other computer if this is not Samsung?

Link to comment
Share on other sites

Sorry, My other computer is not Samsung.

Can I install With samsung XP in other computer if this is not Samsung?

No, you can not... :hello:

i think you totaly misunderstood this context of this topic,

try reading it all from the beginning before asking another silly question :blushing:

Link to comment
Share on other sites

I have been trying this and not having any success with an HP install. The HP machine came with XP Home installed ..drive crashed and lost all the original files and would like to create a restore disk for this machine with hotfixes and drivers.

I used an OEM Dell Home cd with SP1 as my source. Below is what i have done to the cd.

1. Slipstreamed to SP2

2. Copied over the svcpack folder and SVCPACK.INF file from an updated source so i wouldnt have to run all the integrate commands over.

3. Copied the OEM files for HP inside the I386 folder.

4. Used my custom Winnt.sif, which works fine on my retail source, with an HP SLP Home key.

Using the disk setup completes with no issues. At 1st boot all i get is the XP logo screen and then the system restarts and keeps doing this over and over.

Any suggestions?

Edited by Randy Rhoads
Link to comment
Share on other sites

I have been trying this and not having any success with an HP install. The HP machine came with XP Home installed ..drive crashed and lost all the original files and would like to create a restore disk for this machine with hotfixes and drivers.

I used an OEM Dell Home cd with SP1 as my source. Below is what i have done to the cd.

1. Slipstreamed to SP2

2. Copied over the svcpack folder and SVCPACK.INF file from an updated source so i wouldnt have to run all the integrate commands over.

3. Copied the OEM files for HP inside the I386 folder.

4. Used my custom Winnt.sif, which works fine on my retail source, with an HP SLP Home key.

Using the disk setup completes with no issues. At 1st boot all i get is the XP logo screen and then the system restarts and keeps doing this over and over.

Any suggestions?

I would do Step 3, Step 1, Step 4, and then intgrate the hotfixes. Also be sure to test your CD between each step.

Link to comment
Share on other sites

Hi Randy,

2. Copied over the svcpack folder and SVCPACK.INF file from an updated source so i wouldnt have to run all the integrate commands over.

I'd leave out this step, to see if everyting eles works. ;)

Link to comment
Share on other sites

Hi Guys,

I'm not sure if this a warning or question. :lol:

I've read a few times in this thread that you can use a Pro OEMBIOS set on a Home install, and vice-versa.

I myself have used a my Dell Pro set to install Home on an old Dimension testbox.

Recently, I've been playing with a multi-boot disk, everything seemed fine till I tried the 'Hedy' set.

They worked with the Home install, but failed on the Pro. Has anyone else come across this problem. :huh:

I'm wondering, if its a case of the Pro sets will work on all installs, but the Home sets only work on Home.

Link to comment
Share on other sites

Hi Guys,

I'm not sure if this a warning or question. :lol:

I've read a few times in this thread that you can use a Pro OEMBIOS set on a Home install, and vice-versa.

I myself have used a my Dell Pro set to install Home on an old Dimension testbox.

Recently, I've been playing with a multi-boot disk, everything seemed fine till I tried the 'Hedy' set.

They worked with the Home install, but failed on the Pro. Has anyone else come across this problem. :huh:

I'm wondering, if its a case of the Pro sets will work on all installs, but the Home sets only work on Home.

My experiance is that the files should be interchangable. Since almost everything in the thread is based on observation and not MS documentation and I don't have (and never even saw) a Hedy PC I can't offer any more advice. If you are sure that you built the CD correctly I will add a notice in my RapidShare Directory with your observations.

Link to comment
Share on other sites

I'm wondering, if its a case of the Pro sets will work on all installs, but the Home sets only work on Home.

This might be the case for HEDY, allthough i seriously doubt it...

Anyway i don't have a HEDY PC either, but from my own experiences with HP / MEDION OEM Media it works without issues, so either HEDY differs from the rest of the available oembios files, or maybe it is tighten to a specific serialnumber (doubt that too)

Link to comment
Share on other sites

Did you use the HEDY Pro Key instead of the Home Key?

Did you install Pro and Home on two different computers? The reason is that up to 2005, most manufacturers had a single OEMBIOS.* file set for their entire line, and perhaps an extra one here or there for a wierdo model. Now some manufacturers are intentionally creating new OEMBIOS.* sets to distinguish XP product lines. You may be mistakenly thinking that your HEDY OEMBIOS set is good for all HEDY's when in it may only cover a limited set.

Check the PIDs of your Product Keys to ensure they are HEDY's Royalty OEM?

Hedy: XXXXX-OEM-0011903-00166

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...