Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
XPero

[Testing] XPize initialization checkings

Recommended Posts

I need people to report if the checkings XPize does when you run the installer work for all of you. The checkings are:

- User is using XP 64 bit ---> Result: stop dialog appears and install won't continue

- User is using XP MCE ---> Result: warning dialog appears telling you that Royale option will be unchecked by default

- User hasn't 32 bit display settings ---> Result: stop dialog appears and install won't continue

- User hasn't .NET Framework installed ---> Result: warning dialog appears telling you that XPize Settings needs it

- User has System Restore service off ---> Result: warning dialog appears telling you that the Create Restore Point option will be unchecked by default

Thank you :hello:

Share this post


Link to post
Share on other sites

I got 2 warnig dialogs on my XP Media Center Edition. The one of the Royale visual style, and it was indeed unchecked. If I'm not mistaking XP Tablet PC Edition also has Royale installed. Does XPize check for that? And a warning dialog for system restore.

Share this post


Link to post
Share on other sites
I got 2 warnig dialogs on my XP Media Center Edition. The one of the Royale visual style, and it was indeed unchecked. If I'm not mistaking XP Tablet PC Edition also has Royale installed. Does XPize check for that? And a warning dialog for system restore.

XPize does not check for Tablet PC Edition. Thanks for your tests, they were ok.

@Kenny McCormick:

Thanks, thats ok.

Share this post


Link to post
Share on other sites

32-bit warning works properly as i tried it on my brothers computer before installing his gfx drivers (was in 8-bit mode and complained i need 32-bit) ;)

.net framework warning works also as found after tryin 2 install on brothers computer again after installing his gfx drivers

system restore dialog works as it nags me on this computer as ive completely removed it

Edited by Ðrзω™

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...