Jump to content

!Need some help with a different type of install with WPI!


 Share

Recommended Posts

I am using your installer in a different manner than most of your users here, and previous to 4.3 it was working fine. I am taking the WPI files and putting them in the root of an external usb hardrive. This hardrive contains all of my installation files (I have a very large amount of installation data and it will not fit onto a DVD). The problem I am having seems to derive from the path. After reading through these threads i have found several examples of this same issue but the thread seems to end before the resolution is found. When i run the WPI.cmd file it defines the cdrom drive (by finding the wpi.ico) correctly. but when i run a .bat file through the installation process it finds the bat file but fails to run any executables within the bat file (or find any files that are being copied) when i run a current directory check after the bat has been triggered it is saying that the current drive is now the root of C. How can I keep the environment inside the folder that the bat is being launched or at least keep the CD from reverting back to C:?

any help with this is greatly appreciated!!!!

Thanks

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...