Jump to content

Wireless Network Problem: Can't connect to net


Recommended Posts

i am using the linksys wrt54g wireless-g broadband router with the wireless-g router. the desktop pc can connect to the internet. where as the notebook cannot. i've tried reinstalling the driver, reformatting, as well as trying to repair the network bridge and also tried renewing/releasing the ip address. when trying to repair the network bridge, it says failed to renew ip address. and when trying to renew the ip address it says it cannot connect to the DHCP server. so i'm guessing it has to do something with the ip address.

i need some help with this problem. it would be appreciated greatly.

also i am a noob so try to keep solutions to the problem as easy to understand.

Link to comment
Share on other sites


Ok, let me get this straight. You've got two routers and two computers, both routers are wireless? Is there really a need for two wireless routers? How is everything hooked up? What plugs in where, what goes to what.?

But really all you shoul need to do is pretty much just have the main wireless router that connects to the internet do all DHCP, NAT and firewall services. Turn them off on the other wireless router and make it just a simple access point. Then you just need to make the 2nd wireless router an access point to the main one.

Paul

Link to comment
Share on other sites

i think what hes meaning is this router:Linksys WRT54G

if this is the case i'm guessing you have a modem and a wireless router... the renewing/releasing IP address problem is tellin me that it can't connect too the router...

from the desktop PC access the router and make sure the DHCP is enabled and also take notes on what the configuration of the router is for the wireless settings.

now with the drivers and everything installed for the notebook comp, make sure the settings match EXACTLY and make sure Obtain IP address automatically is checked in the TCP/IP settings. now restart the notebook run the software and try too connect.

now... if you have 2 wireless routers, you wanna disable DHCP on the last router and DO NOT plug it into the "WAN" slot. reason for this is cause then the router things that the first router is the internet.

then make sure the settings are correct for the second router and it should work.

why you would want 2 wireless routers is beyond me...

Link to comment
Share on other sites

  • 1 month later...

Try enabling your SSID broadcast if that is disabled.

If that does not work, disable the Windows Wireless Zero Configuration service in Control Panel and just use the management software that came with your Wireless card.

That should help a lot.

tguy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...