Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


pthomas

Member
  • Content Count

    122
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pthomas

  1. I recently setup a network for a small company (8 employees) which consists of a netgear wireless router, a windows 2003 server and wireless clients, all XP SP2 with firewall turned off. All of the wireless clients connect to the access point at 54Mbps and all recieve either very high or excellent signal strength. Their are no other wireless acess points around them. The problem that they are having is that the wireless network is slow. I mean crazily, slow. For instance, for a wireless client to access the server it will take about 5 seconds just to open a folder. they browse one folder deeper on the server and might have to wait 3 seconds for it to do its thing. The server is brand new and has tons of free space on both drives and the hard drives aren't slow. But its not just accessing the server thats slow, its also accessing the internet. checking email can sometimes time out. Printing a simple word document with no pictures will take a good 25-40 seconds to send, and we are talking 4 pages of text. The server is running DHCP and DNS along with active directory. Its staticaly assigned a 192.168.1.200 IP address and a 255.255.255.0 subnet. Wireless clients have a x.x.1.x IP, same subnet, the gateway is the router 192.168.1.1 and the DNS server is our server 192.168.1.200. Does anyone know why wireless is sooooo slow? I've used several wireless networks and they don't feel nearly this slow, even when only connecting at 11Mbps! From any wireless client, I can do a ping and get response times roughly equal to what I get from the server. And the server hauls a** for internet, printing and well, you name it. Its only the wireless clients that are slow. any ideas? Thanks, Paul
  2. I find it quite strang ethat you are using such an old operating system with new hardware. Microsoft no longer supports win98! It's more than 7 years old! -install the latest video driver. A generic video driver will be installed by windows and will only support up to 256 color and low window resolutions (640x480 or so) -There's actually little to no speed difference between these two versions. Keep in mind that even if you use the same website to test speed between each version, that website will NOT respond exactly as quick 5 seconds later due to the amount of traffic on the web server. Theoretically, you'll never get the same speed twice. - IE6 is compatable with it, otherwise MS wouldn't let you install it ;p -Well, IE is really a very integrated part in your OS. Even if you "remove it" it is still there. think of IE as part of your OS, because it really IS. Paul
  3. Ok, I wasn't quite paying attention there. You started that post! So I guess my answer to that question is that it can;t be done. Thanks for the help, Paul
  4. Sorry, I've already looked at that post. He's wanting to do the same thing that I am but he never found a way to do it. Paul
  5. Ok, I've heard numerous things on the web here and there claiming that winXP with SP2 could allow (either by reg hack or some other setting) two concurrent sessions. the one that I've heard of the most is the ability to have one user physically on the PC and another one remoting into it. I ran into one site that was linked by the msfn unattended guide here: http://www.kellys-korner-xp.com/xp_tweaks.htm Look down at number 163. That one sounded like it would work but it didn't allow me to do the above. Can anyone else out there confirm or deny being able to sucessfully have two sessions in the final SP2 release? I know that SP2 in its beta state was said to have this all enabled...but I'm not interested in beta. If you can confirm it, please provide a link! Paul
  6. So the document actually DOES print but it says that it does NOT? Paul
  7. Sounds like the laptop is part of a domain with group policy specifying the automatic update settings. You will NOT be able to change these settings for automatic updates. I'm guessing you use this laptop at work as well as home. When winXP SP2 is on a computer that is joined to the domain, SP2 is geared to also make it easier for admins to controll updates. Your network administrator sets a group policy object to make all computers update from a local server, these settings are domain wide and will not be able to be changed. Since your laptop is part of the domain, it inherits these GP settings which you cannont change. For the folder problem, you need to either disable the firewall on the laptop or configure the firewall to let all file sharing through. What firewall you ask? Upon upgrading to SP2 the firewall is ENABLED by default. Turn it off and you won't have any problems. With your SP1 PC the firewall is disabled by default. Thats why the laptop can see the desktop's stuff ok, but the desktop can NOT see the laptop's stuff ok. Paul
  8. Alright, question time. It came back? Was this after a reboot or something? Have you already downloaded and installed the latest video drivers from nvidia.com? Is hardware acceleration set to full under display properties? Does the software rendering seem to kick in after a certain app is launched? Paul
  9. pthomas

    Missing DLL

    Is the program called Quick Books or Quicken? Quicken has a link to a program that will fix that missing file that is probably worth a shot regardless if either app is installed. You can get it here: http://www.intuit.com/support/quicken/2003/win/6058.html (link is in middle of page) If you still have problems after running that, then from what I saw on a quick google search, it looks like you've either been hit by a virus or still have that virus on your PC. You need to download the latest virus defs, reboot into safe mode and scan your entire PC. Then remove Quick Books (backup any important data first) boot back into normal mode and Re-install Quick Books. It would be worthwhile to download, update and run a2 to check and remove any malicous spyware too (run a2 in safe mod for the scan as well). If you need a freeware approach to virus scanning, you can get ahold of AVG antivirus, a free virus scanner for home use here: http://free.grisoft.com/freeweb.php/doc/2/ (click next on bottom of page after you've caught up on AVG) And you can download a2 for free here: http://www.emsisoft.com/en/software/download/ Keep us informed on progress good or bad! Paul
  10. Are windows incredibly slow when you drag them across the screen? Or like you can see windows being drawn in some cases? Sounds like you've somehow got windows to only draw the desktop with software rendering instead of using hardware rendering provided by your 3d card. If you've already installed the latest video drivers off the web, then your problem most likely resides in whatever you took out of XP by using the Nlite program. Ram/FSB speed is NOT going to cause this at all. This is purley a video problem. It is true that running the RAM and FSB speeds exactly the same in an Athlon system provides the best performance, but this will NOT create the problem that you are having. And the performance penalty of running the RAM faster than the FSB is only like 3-7% depending on RAM, timings used, MB chipset, ect. Double check to see what you did not include using the Nlite method. To rule things out, install xp and updgrade it to sp2 in some method other then using an Nlite method. I'll bet you it works fine and something that got taken out of the install is causing your problem. Paul
  11. Good point: However, there are a few limitations. If you take a look, notice that all the windows sounds are all .wav files and it isn't possible to specify an mp3 or anything else. But I would say that it is possible to play, at the very least, a .wav file via some built-in windows command. Anything else I'd say you would need an actual media player. As to if its a command or VB function, no idea here! Paul
  12. Why do any of the users have a local admin account? That really takes the point of you being a system admin totally away. If a user needs admin access on a PC, add their domain account to the power users group on the local PC. Don;t make them local admins. Otherwise, if they have a local admin account, you can NOT stop them from loggin on locally or even removing your access from that computer since they are an administrator of that PC. They have to logon to the domain for domain policies to take affect, so even if you had domain restrictions, logging on locally bypasses them. Remove all local admin accounts and make them have to use their domain account to sign onto the computer. You can safely delete old computer names from the domain. Paul
  13. You never did mention your internet connection type. Also, if you have any P2P programs running (Bittorrent, Kazaa, eDonkey....) these also will eat up your bandwith and slow your internet connection. More details please! Paul
  14. pthomas

    Server Help

    Heck ya! Throw linux on there! I'd highly recommend Gentoo linux is you want to get the best out of that hardware because you can compile the system specifically for that hardware (if you want to go that far) and you can also install only the items that you want to. It can take as long as a day or two or as short as like 45 min to install gentoo depending on how much optimization you want to do. The GRP install is the quickest and is probably what you want. It should take about 45min and get you moving towards where you want to be. If you have never really "used" linux before, then this is going to be a bit of a learning curve, but its really good experience. From what you described, you should setup a Gentoo linux box with Samba v3 (NT4 file serving&authentication), KDE 3.3 on Xorg (easy to use GUI envirnment) and probably VNC (so you can remote desktop to it like a windows 200 terminal server). www.gentoo.org -> User docs has lots of helpful how-to's Stuff you will need: Gentoo install Samba How To see also samba.org -> how to To setup a Terminal Services like Remote desktop on KDE with VNC: TS setup Samba 3 will let you actually create an active directory thats NT4, 2K and XP compatable and authenticate users. Samba also is your best friend for fileserving between linux and windows clients. Use the web-based Samba config called SWAT. It makes setting up samba, adding users, shares, changing permissions....ect a snap. Use at least ReiserFS v3.4 on the server for the main root directory, stable and will work great for lots of files. If you get stuck, forums.gentoo.org has some excellent help sections. That forum is loaded with answers. And if you can;t find it, post, there is always someone there with an answer. Enjoy, Paul
  15. If you put a CD-RW in it like you said, then It'll only write as fast as that CD-RW media is capable of. Nero is smart enough to see what the media you're putting is is capable of and only writing that fast. So if your CD-RW is only rated for 10x... and your drive can write RW's at 32x max... You can only burn at 10x Keep in mind that CD-RW's can't be written too as fast as CD-R's. Paul
×
×
  • Create New...