Jump to content

Session Initialization failed 0x00000071


FranceBB
 Share

Recommended Posts

Hi there,

after running a CHKDSK, I've got a bluescreen:

GhvxA20.png

 

If I press F8 at boot time and choose "Last good configuration" it works fine, however if I run a CHKDSK on C with /F /R again, it fails.

If I use a Windows XP ISO to run a CHKDSK, it works fine, it's just the one from the OS installed that doesn't work.

I am using an Intel SSD to boot, could it be the cause of the problem which makes the check disk misbehave for whatever reason?

 

 

Thank you in advance,

Frank.

Link to comment
Share on other sites

  • FranceBB changed the title to Session Initialization failed 0x00000071

8 hours ago, FranceBB said:

I am using an Intel SSD to boot, could it be the cause of the problem which makes the check disk misbehave for whatever reason?

Seems unlikely, there are reports of the same problem dating back to 2006.

Link to comment
Share on other sites

6 hours ago, Dibya said:

Is that NVME ? XPx64 used to fail CHKDSK inside CMD even with driver from Toshiba , it was just a storage drive to XPx64 even though its boot drive to 8.1

Yep, NVME.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...