Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


LonelyMarowak

Cursor Slides to Bottom-Left and Top-Right Corners of Screen

Recommended Posts

Posted (edited)

Hey guys, I need some help with my old laptop, if possible. I have a 2002 Dell Inspiron 8200 running Windows 98 SE and frequently while using it, the mouse cursor, either slowly or instantly, slides over to either the bottom-left or top-right corners of the screen and I can't move it away from there. I've tried unplugging my Logitech USB mouse and using the touchpad instead and tried re-installing the mouse drivers, but neither solutions seem to have solved the issue at all. I've also tried searching on Google for a solution, but I can't really find anything for Windows 98 regarding mouse issues like mine. Does anyone have any other solutions that I could try?

EDIT: It seems as though every year around this time, during the summer, this problem starts happening. I don't know if this is just coincidence, but I thought I should add this, just in case.

Edited by LonelyMarowak
Added more info about my issue.

Share this post


Link to post
Share on other sites

Even with a USB mouse attached, the PS/2 trackpad is still active and apparently malfunctioning. In Device Manager > Mouse, disable PS/2 Compatible Mouse Port and reboot to disable the trackpad.

 

  • Like 1

Share this post


Link to post
Share on other sites

This seems to have solved my problem. Thank you, I really appreciate it! :D

Share this post


Link to post
Share on other sites
Posted (edited)

@LonelyMarowak, are you using the Alps driver or the generic PS/2 mouse driver?

If the former, check its settings - you may be able to disable only the defective pointstick (or whatever Dell calls it, the thing in the middle of the keyboard) and still be able to use the touchpad.

There may be a similar setting in BIOS as well, check there too.

Hardcore option - disconnect the keyboard, find the pointstick pins on the cable (they are usually obvious) and cover them with a piece of thin tape, so they won't make contact with the connector pins.

 

HTH

Edited by RainyShadow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...