Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Error after installing Winaero Tweaker after Aero Glass


 Share

Recommended Posts

Hey,

I originally installed Aero Glass on my G5 5500. Then, I installed Winaero Tweaker on top of it, for some reason. This resulted in the glass effect no longer working. Even after many clean resets (and uninstalling Winaero Tweaker), I still don't have the glass effect. (but I do have the changed buttons in Edge and Settings) What do I do?

With hope,

radzo73

 

(P.S: attached is the debug log, the minidump.dmp is much larger than half a megabyte
Also, computer is running Windows 10 Home, 10.0.18363, build 18363, Hardware Abstraction Layer is 10.0.18362.752. More info is available on request)

debug.log

Edited by radzo73
Link to comment
Share on other sites


Thanks for the help! Strangely, I'm currently running 1909/10.0.18363 (with a queued update for the June update, oh joy) and the official download wasn't working (even though it said it would work up to that version), so I'll give that a try.

 

EDIT: Was Aero Glass working in 10.0.18362.725? That could be why, I'm on 10.0.18363.900 now.

Edited by radzo73
Link to comment
Share on other sites

It stopped working with KB4541335 (OS Builds 18362.752 and 18363.752, works fine with the older ones).

The workaround mentioned is based on downgrading certain system files to get Aero Glass working.

Edited by UCyborg
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...