Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Arutz Tele

Can't hear Vista startup sound after installing Microsoft's High Definition Audio Driver but can hear sounds perfectly on desktop

Recommended Posts

Alright so I got a few problems....

 

So over my long weekend my younger sister decided to take out the headphones the rough way, and all of a sudden it got stuck. I had to uninstall the SmartAudio driver and use the High Definition Audio driver; set Speaker to default and Headphones disabled and the Speaker on my laptop works now.

 

However, on Windows startup, when the Vista orb animation appeared, I couldn't hear the sound. My volume's good, the "Play Windows startup sound" in Sound Preferences is checked and "Speaker" is the default. Is there anything I should change?

 

And also I can't hear the Windows error tones. It's set properly with the appropriate sound effects, with Speaker working, but I don't hear the Windows error tones. But on the Volume Mixer I could hear the Windows Ding just fine.

Share this post


Link to post
Share on other sites

Have you tried setting Sound Scheme to Windows Default? If an old version of iTunes was installed, a Windows Default (modified) may have been saved automatically.

Share this post


Link to post
Share on other sites
Posted (edited)

I set it to Windows Default 1,000,000 times. And yes, I've got iTunes installed on my computer. Either I might try changing the default audio player or uninstalling the program.

 

UPDATE: Uninstalled iTunes, Set the sound scheme to Windows Default 1,000 times. Still can't hear the error tones (but can still hear the Windows Logon sound).

 

And because of that stuck stupid headphone jack, I can't hear the Windows Logoff sound (even though it was set, shutdown or the Vista Orb Animation startup sound.

Edited by Arutz Tele

Share this post


Link to post
Share on other sites

UPDATE: Did some headphone jack fiddling and removed Windows 8 dual-boot, can now mostly hear ThinkPad computer sounds, Windows startup sounds, logoff and shutdown sounds. Still gotta fix my error sounds even though I set it to "Windows Default" and uninstalled iTunes.

  • Like 1

Share this post


Link to post
Share on other sites

Alright close this, I removed Vista unfortunately and moved on to 7 with that Vista look to confuse myself and strangers. I do however look forward to reinstalling the real deal in the near future.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...