Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
cov3rt

flash 7 spoof for youtube doesn't work on windows 95 anymore / other things

Recommended Posts

does anyone know why the unofficial flash 7 spoof doesn't work anymore on windows 95, i tested several times in the past recently on different builds using opera 10.10 and firefox 2.0.0.20, and even the unofficial opera 10.63 version for windows 95, but it simply woudn't work, like before, it would bring up a big play button in the middle of the video and then you can play it, even though it was limited to 240p, it worked fine with sound. so i was wondering if anyone has tested this, i brought this up randomly in other posts but didn't really get a definite answer. could it have to do with something firefox / opera interally changed in ALL of their browsers which prevents it from working on windows 95?

i also was wondering if anyone also had specific experience or problems with cardbus controllers / drivers conflicting with mini pci cards / drivers, because for instance on a dell inspiron 8200 that i used for windows 95, i was not able to get cardbus and mini pci cards working ( in terms of device manager reporting no problems ), at the same time. if i took away the mini pci card which was specifically the dell truemobile 1150 mini pci card, one of the few mini pci wifi cards to work on windows 95 btw, then i could then plug in cardbus cards, but i don't know the exact details on what worked or what didn't and how. so basically the hardware id "104C&DEV_AC42" conflicted with "104C&DEV_AC50" which is what the dell truemobile 1150 card uses before being detected, so you need to install the "104C&DEV_AC50" driver which then brings up the 1150 card and then you still the driver for that. in other words, you can't install the "104C&DEV_AC50" which is the laptop's pci cardbus bridge driver if you plan on using the 1150 card, you would have to remove and / or disable it in windows and / or the bios, then you can use the 1150 card. i was wondering if it's possible to remedy this, like somehow remapping addresses, etc, which i did try to do, i tried to allocate a free resource to the "104C&DEV_AC50" device, restarted the computer, but it wouldn't boot in windows, i had to go into safe mode to remove the pci cardbus bridge with the "104C&DEV_AC50" id so that the 1150 would work. 

there was an actiontec mini pci wif card that didn't pop up with that cardbus driver with it and that was supposed to work on windows 95 according to the instances of it mentioning windows 95 in the inf file but i couldn't get it work with the few selected drivers i tested, it did however work on windows nt 4.0. i have not found a mini pci wifi card that works on windows 95 that doesn't need an extra driver such as the "104C&DEV_AC50" to be installed beforehand. im not a fan of cardbus wifi cards because it doesn't really look nice in appearance and for security reasons, someone can just take remove it easily from the laptop.

Share this post


Link to post
Share on other sites

I don't know if this is correlated, but i noticed that Flash 8.0.42.0 on windows 98 not working properly for some time. YouTube page loads the plugin normally, the context menu shows the relative items, but the but screen remains totally black.

Share this post


Link to post
Share on other sites

As far as I know, you need at least flash 9 to view youtube. And as such, you need at least NT 4.0 sp6a. (see link below):

http://www.betaarchive.com/forum/viewtopic.php?t=35519

Opera 10.63 still displays youtube pretty well, despite being over 5 years old, and you can install either Flash 9.0.47 or 9.0.280 (if you use a hex editor on npswf32.dll (the plugin file) and replace MonitorFromWindow with GetAppCompatFlags)). 9.0.280 is probably more secure than 9.0.47, and videos play, but the video controls do not all show. Opera 10.63 does have HTML5 support, and at one time I was able to use the HTML5 player to view Youtube on NT4, but am unable to anymore.

If you need a better browser, I would use QtWeb 3.8.4, but I am unsure how to use plugins with it (see link below):

https://code.google.com/archive/p/qtweb/issues/182#c2

Share this post


Link to post
Share on other sites

i noticed from toastytech.com, the information posted on the flash 7 spoof for windows 95 mentioned that as of may 2016, the flash 7 spoof no longer worked so apparently they did change something in the browser and it wasn't just me when i couldn't get the flash 7 spoof to work on windows 95 recently, though there was no detailed reasons of why the flash 7 spoof doesn't work anymore. i really hope someone can fix this problem again or at least find out the cause.

Share this post


Link to post
Share on other sites

http://www.adobe.com/software/flash/about/ tells me I have flash version 10.3.183.86.
The "check-now" button at http://www.adobe.com/software/flash/about/ says this:

============
YOUR SYSTEM INFORMATION
Your Flash Version flashversioninfo
Your browser name browserInfo
Your Operating System (OS) OSinfo
============

In other words, it doesn't seem to know. This is on FF 2.0.0.20
https://www.youtube.com/supported_browsers?next_url=%2F tells me:

==========
Oops, your web browser is no longer supported. (...)

This message is based on the the user agent string reported by your browser. Any extensions and plugins you have installed might modify the user agent string. We received:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20,gzip(gfe)
===========

I can nonetheless play any youtube video or visit the main youtube.com page and not see any nag or warning message.

 

Share this post


Link to post
Share on other sites
On 11/14/2016 at 6:17 AM, Nomen said:

http://www.adobe.com/software/flash/about/ tells me I have flash version 10.3.183.86.
The "check-now" button at http://www.adobe.com/software/flash/about/ says this:

============
YOUR SYSTEM INFORMATION
Your Flash Version flashversioninfo
Your browser name browserInfo
Your Operating System (OS) OSinfo
============

In other words, it doesn't seem to know. This is on FF 2.0.0.20
https://www.youtube.com/supported_browsers?next_url=%2F tells me:

==========
Oops, your web browser is no longer supported. (...)

This message is based on the the user agent string reported by your browser. Any extensions and plugins you have installed might modify the user agent string. We received:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20,gzip(gfe)
===========

I can nonetheless play any youtube video or visit the main youtube.com page and not see any nag or warning message.

 

quick question, are you using windows 95 or windows 98/98SE?

Share this post


Link to post
Share on other sites

Win98se with Kex.  I know the thread is about win-95, but I thought I'd put in my 2 cents about flash/youtube on win-98.  I don't know how close we are at this point in having flash/youtube stop working on win-98, and I don't know if what works for win-98 will work for win-95.


 

Share this post


Link to post
Share on other sites

User agent string is reporting Win98. You can try spoofing Win95 by setting Kex mode on FF to Win95.

Retrozilla is basically FF2/SM with updated security support. It might also be worth a try.

Share this post


Link to post
Share on other sites
On 11/16/2016 at 5:23 AM, Nomen said:

Win98se with Kex.  I know the thread is about win-95, but I thought I'd put in my 2 cents about flash/youtube on win-98.  I don't know how close we are at this point in having flash/youtube stop working on win-98, and I don't know if what works for win-98 will work for win-95.


 

ok but why firefox 2? firefox 3.5.19 is a lot better to use with kernelex and supports java, with adobe flash player 11.1.102.63 non IE, youtube should work fine, unless of course you're system specs are very low end, though i haven't tested a 98SE system in a while so it's possible things have changed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×