Jump to content

ERUNT AutoBackup Fails


Recommended Posts

Here is the command line for the ERUNT shortcut in the Startup folder.

D:\BACKUP~1\ERUNT\AUTOBACK.EXE %SystemRoot%\ERDNT\AutoBackup\#Date# /noconfirmdelete /noprogresswindow

The idea is to backup the Registry each time XP starts. It doesn't work. Is there a fix?



Link to comment
Share on other sites

  • 2 weeks later...

Strange, I do exactly the same thing myself, and it has always worked.

This is my shortcut run properties -

"C:\Utilities\Registry Utilities\NT Restore XP\AUTOBACK.EXE" D:\WIN-NT\RegBack\AutoBackup\#Date# sysreg curuser otherusers /noconfirmdelete /noprogresswindow /days:5

Try using an absolute path instead of %SystemRoot%.


Link to comment
Share on other sites

Well, the path is resolved fine as it can be seen in the posted screenshot:





that first error is usually connected to NTFS permissions, whilst the second is likely due to an already existing file. :unsure:



Link to comment
Share on other sites

Actually, I've now had another thought about this.

I also use ERUNT to back up my Windows 8.1 registry on the first boot of every day, and that is using an NTFS drive of course.

I couldn't get it to work no matter what I tried using a startup folder shortcut, as I had always used in XP, and eventually I had to set it up to run from a Windows Scheduled Task, set with highest privileges.

You may well need to do the same even with XP if it's on an NTFS drive.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...