Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

PLS.Experts URGENT HELP NEEDED.WinXP problem


mudassar
 Share

Recommended Posts

Dear Experts,

I have Ghost image designed for INTEL 915/945 chipset.It inclused full backup of drive means OS (WinXP) + Applications S/Ws. I have Dell GX620 system which has 82801 chipset. When i installed image on this PC and start, The winXP is restarting during boot-up. I think this is due to different chipset. Can anyone Please help me out how i can RUN this image which is designed for 915 chipset but on GX620 Dell Tower computer.

I tried to install the Ghost Imag on orioginal INTEL 915 board and then connect the hard drive with GX620 same windows restarting problems persists but when i put back the same hard in 915 it works.

This Ghost image has very expensive licensed S/W, so i need to solve this issue on same Gx620 H/W.

Waiting for reply.....

Thanks in ADVANCE,

Edited by mudassar
Link to comment
Share on other sites


You most likely "just" encountering a change of mass storage drive when booting on GX620.

The fastest way to solve is look in GX620 bios for a setting called "sata controller mode" or something and set it to "Ide/ata/compatibility mode" or use "driver injection" from a working computer to add the ahci drive.

Link to comment
Share on other sites

You most likely "just" encountering a change of mass storage drive when booting on GX620.

The fastest way to solve is look in GX620 bios for a setting called "sata controller mode" or something and set it to "Ide/ata/compatibility mode" or use "driver injection" from a working computer to add the ahci drive.

Dear allen2,

I tried to change it to compatibility mode. And my HDD is SATA. but same restarting problem persists. what could be the done now to solve this issue. If you advise me driver injection pls. write in detail how to do as im not much aware of it. Also i have tried by degarding the BIOS version from A-11 to all mentioned on Dell website for this desktop, but no success.

Note: When i start the same GX620 cmputer and run in safe mode, it stucks on MUP.sys driver under \\windows\system32\drivers then restarts. what is this MUP file. i copied this file from a working computer but same problem. Also i copied whole "drivers" folder from a wokring PC to thid GX620 but no success. Please help

Dear Admin,

Sorry if anything goes wrong from my side.

Thanks and Best Regards,

Edited by mudassar
Link to comment
Share on other sites

Dear IcemanND ,

As mentioned above, i got Nortong GOHST created image from vendor in which many softwares are included like EDIUS, NORTON COMAMANDER, NERO, PDF factory, PDF creator, PDF photo and many others. That vendor is not supplying any of these S/Ws as seprate as he doesnt want to give out the regisstration key or no. And he told me that this ghost image was created on Intel 915/945 motherboard.

I have Dell GX620 which is also 945 Mboard but i cant run the WinXP as mentioned above.

I have already paid him 600USD for this image and cant offord more to change H/W again to Intel motherboard.

He told me that this image he installed on Gateway, HP and INTEL computers and its working. But for DELL i dont know what the issue....

PLEase help me out t sole this issue.

Thanks and Best Regards,

Link to comment
Share on other sites

To be able to use driver injection gui you need to access to your windows XP installation offline either from winPE or any PE like or use another computer and then add the new mass storage driver to replace the older one. You might also need to activate XP again.

Link to comment
Share on other sites

It may also be possible to ghost the image onto the drive, then boot of an XP CD to do a repair install which would fix the Mass Storage Controller driver and potentially HAL problem.

In the Safe Mode boot, it is not stuck on MUP.SYS. You need to do a step-by-step configuration boot to determine what it tries to load after MUP.SYS. In my experience, Windows generally wants to start loading drivers at that point.

Link to comment
Share on other sites

I'm in the wrong business. If I had $600 for every image I built I could have retired before I turned 30.

If you have a machine you can get it to boot on you could update drivers and re-sysprep the machine and capture a new image yourself.

If you can get the BSOD it may make it easier to determine what needs to be updated, if the option on the boot menu is there to disable the reboot do that also.

You could be dealing with chipst, mass storage and or processor (HAL) incompatibilities.

Link to comment
Share on other sites

Thanks allen2,

you think is it bcoz of hard drive driver issue? its stucking on MUP.sys file i saw when running on safe mode but still restarts. Ok i try it by injecting driver. but as you said earlier that i can do with options "The fastest way to solve is look in GX620 bios for a setting called "sata controller mode" or something and set it to "Ide/ata/compatibility mode" or use "driver injection" from a working computer to add the ahci drive".So why first option which i tried didnt work?//////// Do you think this second option will work?? Please advise what driver i need for the harddrive? and if you can mentioned the procedure where and how to inject this driver of Hard....I have BARTPE and also have other PC to make this hard drive as secondary. Please mention how i can do it??? Thanks for your help...

Link to comment
Share on other sites

Hello Experts,

As IcemanND said, i got the BSOD and screen shot is attached. Allen2 sir you are also right the as you said in the beging that problem can be because of hard drive driver. BSOD also shows same. KINDLY help me how i can solve tis issue now. SO OBLIDGED to all of YOU.

I have connected that SATA drive with my Laptop now as external on USB and can explore its folders.... Please advise what to do now?

post-208661-0-43923300-1302878987_thumb.

Edited by mudassar
Link to comment
Share on other sites

The right sata driver should be this one: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17413&ProdId=2115〈=eng&OSVersion=%0A&DownloadType=.

You just need to download it and download driverinjection gui then extract the driver to a folder and extract driverinjection to another folder and delete language.ini in this folder then launch driverinjection /language choose your prefered language and then follow the questions (Read this post to know more).

Link to comment
Share on other sites

Dear Allen2,

Thanks for your reply. I follow the procedure and in the driver injection i could only get success through STANDARD IDE option no SATA option works..... But my Drive is SATA :). Everything works ok but when i connect CD/DVD drive which is IDE on PATA 0. I start system and windows XP boots and after a while its checking C drive but stuck on 0 %. when i start in Safe mode it stucks on MUP.sys and drive shows activity. I left it for 2 hours but same screen shows. Please advise what to do now?

Link to comment
Share on other sites

Dears

allen2, Ponch, IcemanND, Tripredacus,

Thanks a lot for your help... I have solved the problem. I am thankfull to all of you..... Have never seen a helpful forum and ppl like this before.

I inject the driver as of IDE standard and it works.

Thanks and Best Regards,

Mudassar Iqbal

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...