Jump to content

[SOLVED] problem with Vlite 1.2 and Win7 SP1 (MSDN)


bapt
 Share

Recommended Posts

I can't use dead0 dism batch file after I tried bapt's method (post #105) with WAIK 1.1. I get error 0xc150003a (DISM may be corrupt) in every package.

1. Did you use the wim tweak before using DISM?

2. Did you run DISM in a command prompt with Admin rights?

Link to comment
Share on other sites

  • 1 month later...

Hi all. I have a big problem. Sure that my Win7-lite will be work i tried to install it and now the 3 error that i have are:

img20120729.jpg

I'm now without my PC... :no:

I only installed VLite 1.1, then 1.2 and i followed a simple guide on a italian blog. Removed Speech support and little else.

When VLite created iso file, i had one problem with "microsoft windows 7 usb/dvd tool" because the iso was no more bootable.

So i solved with a tool created by an italian guy.

http://www.megalab.it/2953/rendere-nuovamente-bootabile-il-dvd-di-windows-vista-o-windows-7

The installer of Windows 7 start normally, the installation works and is silent and automated, but when all is done, and system restarts the problem of three screenshots above come to me like a rocket in my a**...

Why you don't talk about the problem with bootable iso? I'm doing something wrong?

I'm using X17-59215.iso

Please help :(

P.S. I've read post #105 and all topic

Edited by mArCo1928
Link to comment
Share on other sites

  • 2 months later...

Hello,

I read the whole topic, I saw your proposal, but there were so many test that have been done before and since. It is hard to know the exact procedure to follow.

For example, should the WAIK for Vista or Seven?

Which version of vlite?

Where to put files Gimagex?

Order in which these various software install and use?

I would have a full procedure for use vlite with Seven SP1.

Catsy

Link to comment
Share on other sites

  • 3 weeks later...

See here

I agree with Catsy and thing it would be better if someone gave the proper instuctions about usage of vlite with Win7, the similar as you can see in the attached instructions from Liquid:

Windows 7 RTM (32 & 64 Bit)

Your link is good but it looks like it was tored from another article. I see the steps but it does not fullfill everything. And it still unclear for me. I would like to get more concrete instuctions (step by step tutorial).

Link to comment
Share on other sites

  • 8 months later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...