Jump to content

[SOLVED] problem with Vlite 1.2 and Win7 SP1 (MSDN)


Recommended Posts


Off topic a bit, you could choose to post a direct link to the post. On the upper right corner of each post, is the post number, such as #153 in this post. Right click the post number and copy the direct link of the post. That way, your post would contain the direct link to the indicated post, instead of having other readers manually scrolling down the page to find the quoted post.

Anyway, I notice that you always try to answer many inquires in this forum and try to be as helpful as you can. It is a definitely commendable effort from you. Keep up the good work. :thumbup

Link to comment
Share on other sites


After I create the install2.wim and rename it to install.wim, restart and the try to mount the recently created install.wim, I get an error from Gimagex that says:

ERROR: Unable to mount image

ERROR: The system cannot find the file specified

This a SP1'd image of Windows Home Premium.


Edited by theKramer
Link to comment
Share on other sites

I syspreped windows 7 sp1 with all updates and some programs like FireFox, Adobe Reader and other stuff. The wim image is now about 4GB in size, but I cant vlite it. Even the apply/capture workaround doesnt work.

Any suggestions?

Link to comment
Share on other sites

I updated my vanilla Win 7 with SP1 using RT7lite and then clicking proceed and then finish once it was finished each step. I allowed it time to cleanup and close naturally by itself.

Then I followed all the steps from post 105 again.

I fired up Gimagex, went to the apply tab

Set source to = d:\s1\sources\install.wim

Destination = d:s2

Selected my image (2 for Home Premium) and then Applied.

Then went to the Capture tab.

Set s2 as my mount path (same folder as in apply tab, with mounted folders present)

Set my destination to d:\s1\sources\install2.wim

Set name and description to: Windows 7 HOMEPREMIUM

And then compression to Maximum.

Then created the new install2.wim.

Once that's finished, I close Gimagex, and when I try to reopen the install2.wim, I get the error that Gimagex cannot mount the image. I want to mount the image to apply the wim-tweak.

I redid the whole slipstream process from the beginning but still get this error :(

Any ideas?

Link to comment
Share on other sites

You must remove install.wim and rename install2.wim as "install.wim"!

It's better to save first original install.wim file before!


I did that also each time, but it wont open the captured wim :(

Does it matter if you have WAIK installed or not for Gimagex?

I have WAIK for 7 installed, since I needed that for slipstreaming SP1 via RT7lite.


Edited by theKramer
Link to comment
Share on other sites

WAIK 1.1 for Vista installed and using GImageX.exe!

Choose the version you need: 32-bit or 64-bit.

Set GImageX.exe inside: C:\Program Files\Windows AIK\Tools\x86\ or C:\Program Files\Windows AIK\Tools\amd64\

Because GImageX.exe needs files inside this folder to work properly!!

Launch GImageX.exe to use it and CLOSE the current open folder window!

*Workaround: with imagex.exe or GImageX.exe, we need to create a new temp folder each time we used a temp folder to Mount /Unmount an image!

If an error occurs, use: Dism /Cleanup-Wim

to remove an image not correctly mounted.

You can use also this reg file:

Windows Registry Editor Version 5.00

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIMMount\Mounted Images]

*Edit: post updated about WAIK 1.1 for Vista!

Edited by myselfidem
Link to comment
Share on other sites

You can read how to do, here:

http://www.msfn.org/...post__p__957787 (post #105)

That's what I have been following. To me its not 100% clear whether I should use the same mount folder both times, or a different mount folder for the capture. This is what I just wanted to double check....

From post #105

when process is finished go "Capture" tab

Source: empty folder path (Mount in the example)

The part that makes it slightly ambiguous for me is: "Source: empty folder path"

Edited by theKramer
Link to comment
Share on other sites

To me it looks like I should use the same mount folder both times, but I just wanted to double check....


The temp folder "mount" (example given) is used ONE time and not both times!

When you use Apply tab with GImageX.exe, the image selected is mounted inside the temp folder "mount".

GImageX is still open, and not closed.

After when you use Capture tab, the image selected is captured.

When it's done, GImageX is closed!

Move your original install.wim inside the location folder on another folder (like this if an error occurs, you can restart the process!)

Rename install2.wim as install.wim inside the location (example: C:\Win7\sources\install2.wim)

Restart the PC like explained!

How to remove the temp folder "mount" after the image is captured?


Edited by myselfidem
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...