Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
pSycho-Y2K

Office 2010 silent install reboot in Windows XP

Recommended Posts

Hello everybody, I've used the Office Customization Tool to make an unattended Office 2010 installation. This all works silent (Basic display level with Suppress Modal checked), but unfortunately after the installation on a Windows XP client, it reboots. On a Windows 7 machine this doesn't occur. What's up with that? I'm using the silent installation during RunOnceEx and it spontaneously reboots after installation. Can it be suppressed for Windows XP? :)

Share this post


Link to post
Share on other sites

I'm not sure if it is supposed to. All the documentation I've found is that the silent or unattended install of Office 2010 is only supported on Windows 7 (probably Vista but no one likes that anyways) and say to do manual install on XP. :unsure:

Share this post


Link to post
Share on other sites

It works in Windows XP as in Windows 7, but with the forced restart at the end :(

I'm trying to figure out what caused this and I was curious if someone else experienced this also.

Could it be that Windows 7 has elements which needs to be installed on XP during installation which will force a reboot?

I'm using the exact same version of my .msp file in Windows 7 as in Windows X.

Edited by pSycho-Y2K

Share this post


Link to post
Share on other sites

try adding this to your config.xml <Setting Id="SETUP_REBOOT" Value="NEVER" />

Thank you, by adding SETUP_REBOOT with value NEVER into OCT (I don't use Config.xml) it solved the problem :) Topic can be closed.

Edited by pSycho-Y2K

Share this post


Link to post
Share on other sites

Thank you, by adding SETUP_REBOOT with value NEVER into OCT (I don't use Config.xml) it solved the problem :) Topic can be closed.

my pleasure

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...