Jump to content

How to get the cause of high CPU usage caused by apps?


Recommended Posts

Run this command:

xperf -on latency -stackwalk profile -buffersize 1024 -MaxFile 256 -FileMode Circular && timeout 30 && xperf -d DPC_Interrupt.etl

to capture 30s. If you still get the warning, increase the value after buffersize.

The pictures tell you have ACPI.sys issue . What is the temperature of your Intel® Core i5-2430M CPU?

When I boot my comp and I don't have the high CPU usage issue It's around 40 when idle.

Right now when It's supposed to be idle but CPU 0 is at 90% It's at 70 degrees, but thats just because I'm keeping my room like a fridge atm. Otherwise it can go up to 90c.


Here is my zipped DPC_Interrupt.etl.

Link to comment
Share on other sites

you have a temperature issue. The CPU seams to throttle to prevent overheating. Set the cooler policy to active (power options), clean the CPU cooler and install the latest BIOS/UEFI.

To me it seems more like overheating is the symptom, not the cause.

Since it can stay perfectly cool(around 35-40c) idle for hours, and return to normal temperatures after gaming.

This overheating only occurs when the CPU gets stuck at 90% load which doesn't always happen after I play games.

Link to comment
Share on other sites

  • 3 weeks later...

HI, Am an averge computer "geek". My laptop a Dell Vostro 3550 started freezing some weeks back. I tried to follow the instructions given on this forum/topic but after download of symbols i seem to get lost on what to next. Am using WPA ver 6.2.92 to do the analysis and it does not seem to have the same settings as the one used on this forum. Can anyone help! It has taken me five minutes to do this small write up due to the freezing......

Link to comment
Share on other sites

I have disabled IPv6 on the wireless network connection using network sharing menus and also through regedit using instructions given on this site Disable IPv6 for Win 7 as i didnt know how uninstall it. However the problem still persists :wacko:

However i have realised that the freezing occurs only when connected to our office wireless network!! If am not connected or if connect using any other wireless network (hotspots for instance), or through my phone the laptop works just fine. Our office connections to the server is through wireless infrastructure and no other computer is experiencing this problem...

I have downloaded to skydrive an updated WPR file as still cant figure out how to use it :blushing:Skydrive 2

p.s. i had to disconnect the wireless to enable me zip file fast enough..

Link to comment
Share on other sites

Thanks Andre for prompt analysis and response. I cant seem to be able to get an updated driver anywhere.

Currently the (Dell Wireless Adapter 1702.802.11b/g/n) is on version of 21/04/2011. Using update driver am informed its the latest though seen somewhere on the net (Pitstop)that there is a new version of 21/03/2012???

Please help..By the way IP Help Service is disabled.

Link to comment
Share on other sites

Hi..Sorry but am at end wits!!

I have down loaded the "latest" driver software for the device but even through manual (i.e. control panel>device manager>properties>update driver software>browse my computer for updated drivers) still returns the message that windows has determined that the driver software is up to date!

The current version is whileas the latest driver per Atheros website is for PCI\VEN_168C&DEV_002B&SUBSYS_0205168C Atheros AR9285 802.11b/g/n WiFi Adapter device. downloaded from Atheros..Of course i had unzipped the files first.

What can i do next???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...