Jump to content

Trace Windows 7 boot/shutdown/hibernate/standby/resume issues


Recommended Posts

I appreciate your help but something doesn't make sense.

My system we are working on:

AMD Phenom II X4 970 Black Edition

8 gig ram

WD 500G Caviar


W7 Pro 64

My Laptop

Intel i5 337U 1.8G

6G ram

750G 5400rpm drive

Intel HD Graphics 4000

W7 Pro 64

My laptop has the exact same software configuration at startup(AV, win firewall control, all cpu meter, services) but boots way faster and loads the desktop faster with a slower hard drive, slower CPU and less RAM? The drive on my desktop is only one quarter full.

Could you offer an explanation on that?

Edited by greyeyezz
Link to comment
Share on other sites

I figured it out by doing a clean startup and adding startup items one by one. Its catalyst control center and my custom gamma and flat panel settings. I'm booting at 61 seconds without CCC loading and thats acceptable for a spinner and a two year old install. The new laptop boots in 47 seconds.

I'm still getting error in event viewer/ boot diagnostics ID 100 but at least no critical errors. I can live with that till my Nvidia card gets here, I'm through with ATI drivers.

Thanks for all the help.

Link to comment
Share on other sites

But this is the only WIN7 system I can find that doesn't flush them and create more than 1 trace. As far as the cold boot I guess what i'm asking is what xperf command line is best to grab a capture that maybe you could look at to tell me what's taking the most time and most disk io, etc on a cold boot?


Interesting, my other two WIN 7 systems only have trace.fx files in the readyboot folder, this machine has these files:


Link to comment
Share on other sites

greyeyezz, that's EXACTLY what's happening to my one system with the cold boot issues and it NEVER has more than one trace it's always trace1.fx, never cleans up the other files clearly something is set wrong somewhere. I was hoping Andre could shed some light with as many of these as he's looked at. Every other WIN7 system I have has 5 trace?.fx files and never leaves the others behind. I'd rather not rebuild this system and can't seem to figure out how to get a good trace but something is clearly not right with superfetch on this system.

Andre, any help would be greatly appreciated!

Link to comment
Share on other sites

Andre I see you are all over the net..

I was going through the trace Windows 7 steps and right in the beginning when you say to change the file name I get this message after entering it into the CMD prompt

xperf: error: boot_base+cswitch+drivers+power_1.etl: The specified path is invalid. <0x800700a1>

When I looked up an 0x800700a1 error I founf the Windows Systirnals page which you were helping there as well.

Basically this all started after I down loaded AVG Antivirus and PC Tune Up. Both worked amazing. PC Tune up sped up my computer sop well it was like it was new again. Then After the first couple of runs I realized how much drag it had on the overall system especially when watching movies. So I uninstalled it. That is where the trouble started. It had its hands so deep in the registry that it screwed my computer when I removed it. All of a sudden my Adobe files wouldn't open. Them my seagate drive and so on and so on. So I had the Geek squad clean it up they found a ton of viruses, Hijacks, and spyware on the computer. They "Fixed it" but it started acing up 3 days later and I had to take it in again. Where they found additional trojans, viruses etc they didn't get before. So now I have it back and it was good for a couple of weeks but it has started to act funny. Sometimes I will have 6 or 7 tabs open and the computer will freeze. If I hit Controll+Alt+Del the screen will go black and then a few seconds later there is a message about some type of warning to save my documents etc. If I just leave it and hit nothing then the screen goes black and it shutdowns and restarts. That is what led me here.

Also occasionally before the computer freezes there is a click click click click like a mini hammer is being used on the inside right of the computer.

I have down loaded and rand the Windows Performance Tool Kit and the DPC analyzer as well.

I am sure this is the wrong place to post this but I had already gone through so many of the steps I didnt know. Whatever help you guys can provide would be awesome.


Link to comment
Share on other sites

Great post. Thanks for the info. I am profiling the boot process with a restricted user. I login as the user but do not get the post login box. Therefore, I never get the completed trace file. I get the boot_1_km_premerge.etl and the boot_1_um_premerge.etl files bit not the final boot_1.etl file. Is there anyway around this? Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...