Jump to content

Vlited Vista won't install KB952709 update


tulisan
 Share

Recommended Posts

Tried vLite under a clean installation and I still get the message. Only thing I did was remove the other Vista versions (beside Home Basic) from the Dutch SP1 image I downloaded from the Internet (was a "real" image not 1 run by the Winbeta method).

Link to comment
Share on other sites


Curiously for me, I must keep ReadyBoost and Windows Time for the update to install. I don't delete any QOS related service, but I do delete the Mail program.

Hi,

I have had both experiences . Cannot get microsoft update CAB files to integrate - I get a bluescreen saying I do not have enough disk space.

Can someone explain what Nuhi meant by "integrate and reinstall " is that not what I was doing ?

Also experienced the endless loop after reinstalling ( without having integrated the CAB files ) caused by the microsoft updates - could not fix this even in safe mode , so I reinstalled again. This time with another version - think it is removing QOS that causes the loop problem

It would be great if we could integrate the CAB files . Does anyone know how to do this please?

Thanks

SIW2

Link to comment
Share on other sites

  • 2 weeks later...
My question above still stands, can you let me know here or by PM nuhi. I can understand it has low priority for you, but I am still curious and would like to know the cause.

Just a guess:

"Install this update to add words to the English and German standard dictionaries"

And yours is neither of those, does that mean a bug in the hotfix. Problem is you are reporting the hotfix integration issue on the full Vista (because vLite integrates first then removes) which has nothing to do with me...I hope :)

Edited by nuhi
typo
Link to comment
Share on other sites

Strange enough then that it installed through Windows Update, so what now...

KB955020: Update voor Windows

Installatiedatum: ‎8-‎7-‎2008 21:05

Installatiestatus: Geslaagd

Type update: Belangrijk

Fix for KB955020

Meer informatie:

http://support.microsoft.com/?kbid=955020

Help en ondersteuning:

http://support.microsoft.com

Link to comment
Share on other sites

  • 1 month later...

Issue has re-occured in latest 1.2 release with additional updates and KB955020. Really weird as it seems inconsistent, was solved now it is not anymore. Any chance we can get to the bottom of this as it is quite frustrating when all updates go fine for an hour or so and then this 1 screws things up.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...