Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Ubuntu 8.04/8.10


awergh
 Share

Recommended Posts


i think i installed vituralbox on ubuntu 8.04 and it worked but i didnt find out taht it didnt come with a video driver for 98se til after id isntalled it which annoyed me.

as for ubuntu 8.10 the ubgrade process using the 8.10 alternative disk worked fine, im not used to using adifferent place for shutdown menu thing.

maybe it wasnt just ubuntu human that had glitches but ive really only tried 2 themes maybe cause i didnt think i should try windows like themes on linux, cause i think i saw that glitch with one of the other themes that brownish one.

Link to comment
Share on other sites

  • 1 month later...

Xubuntu doesnt use Gnome it use XFCE

hmm i find that i prefer Gnome and XFCE over KDE now, although i have a few versions of kubuntu i dont remember using it for very long think last time was Kubuntu 6.06

Link to comment
Share on other sites

  • 4 weeks later...

I tried an earlier 8 and version 7 of the OS. I never could figure out the GRUB initialization error at the time, about almost a year ago, where a loader couldn't be made for some reason or another but as of a few days ago trying the 8.10 version I must say that I am hooked.

All of the hardware I currently have works with Ubuntu 8.10. I connected my Olympus DS-30 and the OS detected it as a DS_30 folder for opening, no need to install the Oly software which is really cool.

One problem users are going to run into is that of having Ubuntu, or any type of Linux for that matter, to work with the newer Westell/Verizon modems because of a reactivation package embedded in them. This flash-based garbage, along with the need for IE exclusively, to reactivate the Verizon service, is utter garbage

To fix this problem you will need to call up Verizon for a manual ID and Pass and depending on who you get on the phone you may get hesitation since it is stated that on Verizon's site: "We do not support Linux" though ironically Verizon itself runs on some flavor of Linux.

I have an older Bell Atlantic Modem from 2002 and I had no problems at all creating the connection and connecting.

I will be installing Ubuntu without Windows and use Wine for a few programs like Virtualdub and some others.

Link to comment
Share on other sites

Ubuntu is the only GNU/Linux distro that actually liked my Radeon 9250. I can run Compiz-Fusion out-of-the-box! I'm really loving 8.10 "Intrepid Ibex" -- 8.04 came with the Firefox 3 beta, which crashed on me a lot, and there was also a Compiz-Fusion bug that would lock up my system. The one thing that almost held me back when I switched to Ubuntu a year ago was the file manager's lack of tabbed browsing, but everything about KDE aside from its file manager annoyed me, so it wasn't too painful a sacrifice. Now there are no worries, and I hear the next version of Nautilus is supposed to be even better.

Link to comment
Share on other sites

  • 4 weeks later...

Ubuntu did run okey on my Asus laptop, but unfortunately there was sound problem with Skype - when listening mp3 before using Skype, sound for Skype did not work more. After log off and back on, it was okey for Skype, but then again, mp3 didn't play :wacko: Seems like whatever program used sound first, occupy it and it came not available for other programs same time :S

Well, with help of a friend of mine, i fixed that ,but then after new updates it was scrued again and i didn't bother more spend hours to start fix all over again, and maybe would work again till new updates... I removed Ubuntu for now from my system.

Link to comment
Share on other sites

My mouse still doesn't work when it loads into setup. Pretty much the same as the last time I tried it (v6 or 5 or thereabouts). Pretty much makes it a non-starter for me.

are you using a serial mouse?

Link to comment
Share on other sites

My mouse still doesn't work when it loads into setup. Pretty much the same as the last time I tried it (v6 or 5 or thereabouts). Pretty much makes it a non-starter for me.

are you using a serial mouse?

Yes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...