Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Vista wont load explorer.exe upon startup


Recommended Posts

Last night I was on my laptop, closing down some programs when all of a sudden vista shuts down.

Upon reboot, I have a black screen with the cursor. I hit ctrl+alt+del bring up the task manager, run explorer.exe and its back up.

I rebooted, back to black. Ran explorer.exe booted up firefox, browsed around, no problems (facebook etc), browsed my google reader. Then i type in goofle. explorer.exe wont start and my laptop boots down....

So i find a soln on a PC, says to run regedit, make sure the key in HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDSOWSNT\CURRENTVERSION\WINLOGON

the key shell should say explorer.exe

When i run regedit from the task manager, or start menu once i run explorer.exe I get an error, it says registry editing has been diabled by the admin and then proceeds to shut down, even tho I am running under the only user acct and its the admin one.

cmd.exe also shuts down my pc.

Tried running gpedit.msc to change regediting to ON, but there is no gpedit.msc on my system. I have no idea whats going on now.

So now im thinking I have a virus, as doing these same things in safe mode results in the same problem.

So I dont have an AVG installed, never needed it as for the last 2 yrs ive never had a problem, i know what im doing on my PC, my gf has dled limewire tho for music, so im assuming some crappy file was renamed...

I was thinking of loading the PC-CILLIN online free tool, but the virus if its stopping me from searching the web for explorer.exe using firefox will prob also shut down if i try running an AVG.

What steps can I take from here? I need my laptop up and running asap.

Thanks for any help.

Edited by Ctwizzy
Link to post
Share on other sites

I would follow Tripredacus' advice. Start up in Safe Mode and see if the behaviour occurs again. I'm quite convinced there's something fishy in your start-up programs... If it runs OK in safe mode, download and run HijackThis and post the log here for us to have a look. Good luck!

Edited by nitroshift
Link to post
Share on other sites

I think running autoruns from Sysinternals on that box to see what's happening might not be a bad idea. I've got to agree, this is VERY fishy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...